LVW-1105HC (All) No Widescreen Record, What!

vbimport

#1

Hi,

I’ve been struggling with Transferring & Playing some recordings from my Lite-On 1105HC+ to my PC. No matter what i tried they ALL came out as 4:3 aspect ratio, even though the source was widescreen. This has the effect of squashing the picture (i.e. faces are narrow and long). The video size is actually 720x576, Aspect Ratio is reported as 4:3, and is 25fps (recordings taken from UK Digital TV).

I can get a reasonable playback using VLC Media Player and selecting 16:10 ration (If I select 16:9 it doesn’t alter it [i.e. stays at 4:3]). Also, by a lot of messing around I have managed to recode a small clip to get it into a 16:9 ratio but at some quality loss and this is far too time-consuming to do on larger clips.

Having searched these forums it would appear that the Lite-On(s) don’t record in 16:9 ratio at all! is this true?

So, it looks like it takes a 16:9 picture and squashes it into a 720x576 “container”. I am able to play these back in widescreen mode on the TV but surely at some quality loss.

Is this a common problem with DVD recorders?

TIA

M.


#2

Yes its common. Most DVD recorders ignore the 4:3 / 16:9 flag and just record as 4:3

There is a fix if you dont mind a slight fiddle. You may need to feed the DVD through DVDshrink or some other editing program to get a set of VOB and IFO files or it may work by copying the files off the disc, I have not looked at a recording yet on my PC.

When you have the files in a folder on your HDD, grab a copy of IFOEdit from www.doom9.org and use that to edit the IFO files. In the headers you will find you can double click on the film type and change the aspec ratio from 4:3 to 16:9 and this will fix the problem without any re-encoding. The 4:3 or 16:9 is simply a flag in the IFO file that tells the decoding hardware / software how to display it.

Once you have changed the flags, burn them back onto a disc and that will have fixed the aspec ratio problem.



#3

Quakrz,

Thanks for the reply. I did actually find the post that mentioned that same solution and I did try is (partially). I did the editing with IFO Edit but rather than burn back to DVD and play on a conventional DVD player I fired up WinDVD which allows you to use a Directory as a source rather than a physical DVD and it hadn’t changed in that (still displayed as 4:3).

I’m going to try it again tomorrow or Wednesday though and double-check everything, plus i’ll write to a physical disk to see if that alters things.

However, it probably won’t actually do what I really want and that is to archive the clips to PC and have them play in widescreen on the PC.

Thanks again.

M.


#4

Make sure you get the correct IFO file as there may be more than one, this is especially true if you just copy the files off the disk and dont use something like DVDshrink in copy mode to transform the disc from a DVD VR disc to a DVD Video disc.

Also check in your playback software as there are aspec ratio options in that & if the “Keep Aspec Ratio” is not ticked it will always make it look wrong.