LTR-52327S will not recognize blanks

New system, WinXP with the LTR-52327S as master and a DVD-rom as slave on IDE 2.
I love to use Nero for burning and have never had a problem with it before on my old system (win2k).
Now, with this new drive, using both Nero Express (that came bundled with the drive) or a demo version of Nero 6.something, my drive will not recognize blank media.
The drive will read other cd’s (I’ve tried only music cd’s so far)
I’ve searched some and can’t find a good solution.
I did go to the lite-on site and downloaded a firmware upgrade, which I’ve run several times (file is called R52QS0C), to no avail. - results are the same.
Any help would be greatly appreciated.
I’m a total newbie. If this question is newb-forum worthy, then so be it, but the fact remains is that I still need help. :slight_smile:
Thanks all.

  • Travis

(I see a warning about a firmware upgrade possibly rendering drive useless for burning for this model in a sticky at top of lite-on forum, but fact is that I was having trouble with this beforehand too, so I’m not any worse off yet)

Surely someone else must be having this problem. I see it’s been mentioned a few times for other models.

Disconnect the DVDROM drive and try again.

The DVD drive disconnection did not change the response of the 52327S drive - blanks still not recognized. (is this what I get for trying to build my own system? :slight_smile:
Thanks for the reply.

Have you been through this thread?

I see you are using the same drive that I’m having problems with. I wonder if you have problems with the Intel drivers? Do you use them?
I will first thank you for your patience in helping me.
I tried numerous things on that webpage, I will go into one and what happened:
I uninstalled my Intel drivers (I think).
In my device manager, under IDE ATA/ATAPI controllers, I’ve got three things: 1. Intel® 82801EB Ultra ATA Storage Controllers, 2. Primary IDE Channel, 3. Secondary IDE Channel.

I uninstalled the number 1 from my list. Upon restart, I left the blank disc in my LTR-52327S drive. I quickly ran Nero’s disc info tool.
IMPORTANT: At startup down in the system tray, winXP was busily detecting and reinstalling the intel drivers I had just uninstalled (but apparently not fully yet, as you’ll see below).

Back to the disc info tool: it was showing the blank disc in the drive! So I go quickly to Nero to burn a copy of an audio cd I’ve got, but I actually only run a simulation. It comes up that my drive is only 12X, but the simulation runs and the blank media is certainly recognized!

Once the simulation is finished, or if I stop the simulation, however, the intel drivers seem to have taken control again. My LTR-52327S is then recognized as it’s full capacity (52x), but it is back to not recognizing blank media again!

What say you to this quandary?

And many thanks for your patience and assistance.

  • Travis

I.A.A. is well known to cause problems, suggest running only the standard MS IDE drivers. Try using the “update” function in Device Manager to select the MS drivers from a list of known drivers.

Goodness, you’re quick; thanks!

One more thing I tried was to “roll back” on this device and it rolled back to Microsoft Standard Dual Channel PCI IDE Controller dated 7/1/2001. I think that’s a little old, so I’m going to have to figure out how to update the MS drivers only (assuming there is a more recent update - but I’d think there is since 2001) because the update function keeps trying to install the Intel drivers.

Here, in Win2000, I see “5.0.2183.1” dated 6/19/2003.
D.M. should state “standard dual channel IDE controller”

Score. I’ll search for that driver and try to install it, because the 7/1/2001 driver isn’t working for me either.

Well I feel completely helpless.
I don’t know how to fix the fact that my device manager doesn’t read like you say it should (says PCI and it shouldn’t) and I don’t know how to get this driver - searching at microsoft.com isn’t doing any good! (and maybe I shouldn’t be using a win2k driver, I’m not sure of that either)
If there is a better place for me to flaunt my newb-dom, please direct me. :slight_smile:

my laziness, “Dual Channel PCI IDE Controller” is what it should say.
I’m pretty sure that your OS has it laying about. Sometimes the drivers don’t get properly removed, maybe that’s the issue.

If it’s laying about :), I certainly have no idea how to get it or find it.
And this part makes me want to cry: even if I remove the intel drivers for the Dual Channel PCI IDE Controller or remove that component completely, winXP automatically installs them each time at startup.
I don’t know what to do. :confused:

Actually, when I look at the driver details in my “Intel® 82801EB Ultra ATA Storage Controllers” properties menu, the drivers seem to be coming from Microsoft:

  1. atapi.sys
    Provider: Microsoft Corporation
    File Version 5.1.2600.1106 (xpsp1.020828-1920)
  2. pciide.sys
    Provider: Microsoft Corporation
    File Version 5.1.2600.0 (XPClient.010817-1148)
  3. pciidex.sys
    Provider: Microsoft Corporation
    File Version 5.1.2600.1106 (xpsp1.020828-1920)

:Z

Well can anyone recommend going back to an older firmware then? I am at a loss except to send the drive back to newegg.
I don’t even know where to find older firmware anyway. . .

Short of a fresh install of the OS, I can’t suggest much beyond exchanging the drive. Trust me, it’s a terrific drive and well worth the effort.
Just a last-minute thought, have you looked through “Add-Remove Programs” for any Intel controller entries?

Originally posted by rdgrimes
Short of a fresh install of the OS, I can’t suggest much beyond exchanging the drive. Trust me, it’s a terrific drive and well worth the effort.
Just a last-minute thought, have you looked through “Add-Remove Programs” for any Intel controller entries?

No Intel controllers found in my Add-Remove programs window.

A fresh OS install might not be bad, I haven’t really done much with it yet (I only installed it yesterday), but I’m thinking I’m going to send the drive back instead, because I’ve about pulled all my hair out trying to get this to work.
The only thing that troubles me a bit is how I did get it to recognize a blank for a few moments there . . . which might indicate that it’s a system setup issue, but I suppose it could also just be a result of a bad drive too.
I’ll take your word for it that this is a good drive, and I’ll try my darndest to get this model again and make it work.
Thanks for your help.

also be aware that it probably is/will be the new hardware revision so don’t use any firmware flashers on it.

I will not flash the firmware unless I find out that it’s not the “new” one; thanks for mentioning that.

I was a bit afraid this one was the new firmware that shouldn’t be flashed (and I did flash it), but the drive didn’t change performance afterward, so I guess it wasn’t the new firmware.

  • Travis

I just wanted to follow up with the results of the resolution of my little problem.
The non-functioning drive was sent back to newegg.com
The new one that arrived said “December 2003” as the manufacturing date, as opposed to the old one which said “November 2003”.
At any rate, the new drive was installed and was working and after burning a few cd’s, it seems I’m on the way to a good experience with this burner.
I did not change a single one of my system settings since I took the old one out and installed the new one; this is highly suggestive that the old LTR-52327s was faulty.
Good luck to anyone with a similar problem.

  • Travis