LTR-52327S Used Buffer issue

vbimport

#1

I recently installed a RAID card and put my DVD-ROM as Primary Master and my CD-RW (LTR) as Seconary Master. Now when i use Nero to burn an audio CD, at the lead-in the used buffer slowly goes up till its full. When the writer starts burning around the 2nd track the Used Buffer slowly goes down to zero and then it goes up to full and down and up, etc.

This never happened when the my CD-RW was on Secondary Slave. I have tried different burning speeds and have tried changing the version of nero. But none of these things work. My media is Datawrite 48x.

Please help.


#2

Take your optical drives off of the RAID card!


#3

Why?

It is a Ultra ATA-133 RAID card… It says it supports optical drives on the back…

Anyway i looked round the forum and one of the solutions was to defrag my harddrive. I just have. Now to see if it works…


#4

It don’t matter, i identified the problem. I was trying to burn WMA files and it made the burning slow 4 some reason. I ripped the tracks off the original CD again to MP3 this time and it burned fine. :slight_smile: