LTR-52327S giving CRC errors

vbimport

#1

hi all.
I was just wondering if anyone could shed any light on my dilemma? I have a LTR-52327S (52x32x52) drive with the QS0C firmware. recently i’ve been writing cds to princo 80min cds and the drive seems to have been making bad cds. when I put the cds in my friends drive they give “Cylinder Redundancy Check” errors I think it is. now I had no problems with these cds before I upgraded to QS0C, but I’m not too certain that it’s actually the firmware which has caused this…
If I run Nero InfoTool (version 6.3.0.3) it reports that the drive, get this, can read at a max of 12x and write at 40x…

any ideas anyone?
thanks in advance.


#2

Welcome aboard StinkZ…
well, all I can say is this: If it worked with that batch of cds before, and now the only thing that’s changed is the firmware and ur having problems, just to eliminate the possibility, look on the tools section at the top of the forum, download flashfix and apply it to ur previous firmware so u can backflash. AFter u backflash, test again n see how it goes.


#3

thanks for replying so quickly, booma. now when I flashed to QS0C I used the lite-on tool. and I unfortunatly cannot remember which firmware verson I had before… but right now i’m giving QS09 a go and it seems to be doing ok so far. oh and my bad, I had a blank in the drive when I ran the Nero InfoTool, so it gave the disc speeds not the drive speeds.


#4

great to hear and glad to see that its working well again.