LTR 52327S doesn't like Michael Bubble'

vbimport

#1

I have wasted lots of time with the above. I have a Michael Bubble’ cd that has 13 audio tracks plus 1 track of flash animation. When the cd is inserted it is not detectd by the drive. This happens on different computers and different O/S. The drive will try to detect the disc but will give up after a few seconds. The led will then flash 3 times, pause , then flash 3 times again and stop. This will occur even if the IDE cable is not inserted. I have just reflashed the drive with the latest firmware but still no good. The disk will operate on 5 other brands of drive. The liteon drive will recognise normal audio cds. This has us costed lots of money as we maufacture OEM equipment and we believed that we had a software problem with our equipment while in fact it’s a junky drive at fault. I have now tried it on different computers with the same results. I have also posted this in the lite-on forum. Any ideas…apart from throwing it away? :slight_smile:


#2

There’s probably a protection on it.

Scan the CD with A-Ray scanner, find it here

Check out the copy guideline (here ) to see how to copy the protection or tell us which protection is used and we will help you further.

Btw, what programs did you use?
Nero, CloneCD, Blindwrite, Feurio, DiscJuggler?


#3

>There’s probably a protection on it.

It works with some other five different types cdroms but NOT with liteon.

>Btw, what programs did you use?

NONE. The computer (or our OEM hardware/software) doesn’t even see a disk in the drive!! So there is nothing that can be done. There IS a bug with the LTR 52327S firmware. Windows media player or any of the other cd player programs do not detect a disk being inserted. ‘My computer’ doesn’t see a disk either when I click on the cdrom drive.

As the equipment is used in shops that sell music CD I cannot very well tell the owners of the shops to crack a cd before a prospective client tries it out :slight_smile: