Ltr 52246s not burning at max speed

i have yet to burn at a cd at the max speed yet. i am using 48x max cd’s and using cd creator. the first couple of times burning music cd’s it would start burning at 44x then go down to 38x then to 24x then to 19x an finally 9x and it would do that for every track. for data cds it was burning at around 9x max speed. so i found out that i had to switch to dma mode which i did. so tried burning a music cd in dma mode and i was only allowed to select 40x max write speed but i had 48x cd in drive. so when i record a music cd it burned at a speed between 36-38x, not bad but not 48x, which it should of done. the i tried a data cd and again i was only allowed to select 40x max write when i had a 48x cd in. so startd burning the cd at a 9x write speed!!! no where near 40x that i selected. anyone have any suggestions on why its doing this. using windows 2000 operating system, easy cd creator 5.

Try:

  1. turn off smartBurn and see if you get the option to select 48x speed.
  2. Try different media.
    My own 52x drive has never completed a burn at 52x, i think 50x is the fastest I’ve seen. This is due to media, and varies from one to another. most of them will go to about 46-48x before it slows for the remaining 1 to 5% of the burn.
  3. Put a blank disc in the drive and run the transfer rate test in CDSpeed, see how it goes.