LTR-52246S iTunes OS X.2.6

vbimport

#1

I’ve posted a screen shot of the error at
http://www.spymac.com/gallery/showphoto.php?photo=43317&size=big&papass=&sort=1&thecat=

I am using AT&T IX-40x CD-R media and Memorex “cool CD-R” media.
I have two drives and here are my results burning in iTunes:

Super drive
Audio: yes
MP3: yes
Data: never attempted this mode.

Lite-On cdrw
Audio: no
MP3: yes
Data: never attempted this mode.

Both drives work fine with disk copy on burning cd-r data disks.
The media I am using is 40x CD-R media.

Reviews of the drive:
http://www.cdrlabs.com/reviews/index.php?reviewid=173
http://www.cdfreaks.com/article/99

OS X specific reviews of drive:
http://www.barefeats.com/cd48.html

Lite-On site:
http://www.liteonit.com/english/new_p_e/english--p-rw522452.htm

And xcelerateyourmac has a review that says
"[iTunes] Burn: Failed first several attempts with gap between songs set to 3 seconds. I changed it to 2 as per other reports, and burn was flawless. Speed reported by console log to be 52x. "
by Robert DeLaurentis who just happens to have a machine identical to my own.
http://forums.xlr8yourmac.com/drivedb/search.drivedb.lasso

The options in the speed menu in the iTunes preferences is “24x” then “maximum possible”.

24x also happens to be the max burn speed of my superdrive.

Again,
this problem only manifests itself (appearance of error code) during audio cd burns.

it is entirely possible that my MP3 cd burn sessions are not going at 40x but none the less they do not produce errors.

Link to apple discussion board thread on this topic:
http://discussions.info.apple.com/webx?50@192.M0Teaphfbyx.538113@.59982339/0


#2

Jesus fscking Christ, now I’ve seen everything. That’s the biggest screen capture I’ve seen posted in all my years of surfing the web. Now, to read the rest of this post…


#3

Originally posted by Stoner
Jesus fscking Christ, now I’ve seen everything. That’s the biggest screen capture I’ve seen posted in all my years of surfing the web. Now, to read the rest of this post…

The gap in the recording was set to “none” (i.e. the gap between songs)

It works perfectly when the gap is changed to “2 seconds”.

… Apparently the gap error is an issue encountered by many non-stock drives in OS X.
thanks again,
johnny


#4

have some consideration when posting screenshots. dialup users who want to help won’t necessarily want to wait a few minutes for the screenshot to load.


#5

Originally posted by AZImmortal
have some consideration when posting screenshots. dialup users who want to help won’t necessarily want to wait a few minutes for the screenshot to load.

sorry!
apologies all around :slight_smile:


#6

What’s your Mac system hardware specs? And also, how are your drives connected? As in jumper settings and channel it’s on. You may have already done this, but I suggest you set the jumper on all drives to cable select, keep the HDs on the primary channel and optical drives on the secondary.