LTR-52246 24x CD-RW problems

I bought these new Verbatim Ultra Speed 16-24x (mistibishi chemical made in taiwan) CD-RW’s a couple weeks ago and they burn with some unreadable data @ 16x or 24x (good at 10x), tried the latest firmware 6S07 today and this not fix, I have a 5 pack of this media and NONE of them work at 24x, what I have tried so far is burning backup data (lots of folders/files = 450 MB) with DirectCD, InCD, and “also” as regular DAO96 mode 2 closed data CD in Nero, heres my guess to what might be the cause:

  1. The Burner do not support this media yet (even with new firmware today?).
  2. Media is not labled correctly (they say its 24 but its probably 10x compat)
  3. There is no 3 cause ive tried all these:
  • Fresh Install of XP
  • Latest Nero
  • Putting CDRW drive as slave or master on its own IDE cable.
  • Enabling/disabling DMA in both XP & bios
  • Tried older firmware: 6S01,6S02
  • Defragging the Source data before burning.

Unfortunatly there is not much of a selection for this 24x CD-RW media yet so im stuck with nothing else to test, whats your thoughts on this?

Your media could be defective. Have it replaced.

Verbatim is the only 24x CD-RW media which works at all.

Originally posted by alexnoe
[B]Your media could be defective. Have it replaced.

Verbatim is the only 24x CD-RW media which works at all. [/B]

Bummer, Ive already exchanged this media at microcenter and they only exchange for same item only.

Hey, Do you have the same model Lite-On drive (not flashed overclocked)?

Yes.

The bundled media did only work at 16x, but Verbatim does not even show C2 errors at 24x.

You must have a bad batch of media…or your drive is broken.

ok, just burned the same data as on cd-rw to a Verbatim 48x cdr @48x speed then compared the data with windiff, the data all compare good :), ok then i ran Nero CD Quality on the same CD and has 1173253 errors… WTF?

should I send the drive back or is my system incompatible?

System Specs:

  • Asus K7V (Via KX133 chipset)
  • Athon 900 Mhz Classic CPU
  • 512 MB PC133 ram
  • Promise IDE controller for all harddisks
  • WDC ata/100 40 gig 7200 RPM (OS/data drive)
  • Maxtor ata/66 20 gig 7200 (pagefile and audio drive)
  • SBLive value
  • Netgear FA310TX
  • WinXP SP1 with all latest updates

If you’ve tried replacing the CD-RW media and get similar results, it must be the drive. Either look at the possibility the firmware is somehow screwed, but I’d suggest the laser subsystem is at fault. Burning CD-RWs takes much more out of the laser than regular CD-Rs.

HTH.

Actually, CD-RWs require much lower power than CD-R…

I bought a 10 pack of those discs from Amazon.com.

I’ve tested them in Nero with a 651mb burn (multiple files, about 6 folders deep). This is not an image, but multiple folders and files I’m using.

@ 24x, I did not get 1 error on the discs.

LTR-52246s with 6s07 firmware too.

The Lite On branded RW disc was horrible @ 24x, but stable @16x & 10x.

Thanks all for reply’s :slight_smile:

Hope they send me back a good burner, its just my luck to get broken hardware outa the box, had problems with maxtor and western digital too, anything that spins…lol

Originally posted by alexnoe
Actually, CD-RWs require much lower power than CD-R…

Not according to Philips, one of the originators of the CD-R technology.

I quote:

The writing process: CD-R

Digital information is written to the disc by burning (forming) pits in the recording layer. The energy of the laser beam - in the range 4 to 11 mW - causes limited heating of the substrate and recording layer to approximately 250 C. At this temperature the recording layer melts, reducing its volume, while the substrate expands into the space that becomes available. By constant switching between writing and reading power, a pit pattern corresponding to that of a conventional CD is produced.

The write pulse initially has a higher power to produce the required heating of the dye. Subsequently, the power is reduced to a level that is sufficient to maintain the dye temperature at the desired level.

The writing process: CD-RW

Recording

In the CD-RW disc, the recording layer is made of an alloy of silver, indium, antimony and tellurium. In its original state, this layer has a polycrystalline structure. During the recording process, the laser selectively heats tiny areas of the recording track to a temperature above the layer’s melting point (500 - 700 C). For CD-RW writing, the laser power used is in the range 8 to 14 mW.

Indeed…is that still valid for current speeds?

Well, you may have a point there but I also read similar figures a few years back of 5-7mw for CD-R and 15-20mw for CD-RW… Unfortunately, I don’t have that link anymore.

In any case, I have noticed that my older Plextor burner had a hard time erasing some 10X CD-RWs that my newer Lite_ON has no problems erasing.

Since erasing a CD-RW uses a process of “burning and annealing” which needs more power than simply burning (annealing returns the eutectic layer to its original crystalline form by heating longer instead of recording which produces short heating and fast cooling, turning the material amorphous and recording data)

Thius, since erasing needs more power, an older burner with a weaker laser could start failing there while still able to burn CD-Rs (which exactly happened to my old HP burner in its last months).

When my first HP writer died (bought Dec 97, died May 98 :frowning: ), it did only write CD-RW…

Update: They finally sent another unit back (LTR-52246S - 6S04 firmware) and it burns the same media I mentioned above flawlessly @24x now with no errors in Nero scandisk/ cd quality check, the Ultra-Speed Media is just fine and so is the verbatim 48x :), although DirectCD & InCD truly suck at the moment, in the meantime i’ll just backup data as a closed cd with cd-rw’s.

Thanks Alexnoe for helping determine what could be the cause, was a long couple weeks of frusteration and testing, I must be the only one that got a defective drive?.