LTR-522446S only detects 32min blank CDR meida

vbimport

#1

My LTR-522446S
http://synergyjolt.tripod.com/InfoToolDrive.JPG

My Cdrom setup
http://synergyjolt.tripod.com/InfoToolSetUp.JPG

Nero Burning Rom 5.5.10.15 media info
http://synergyjolt.tripod.com/MediaInfo.JPG

SmartBurn v2.1 media info
http://synergyjolt.tripod.com/SmartBurn.JPG

Nero CD Speed 1.02
http://synergyjolt.tripod.com/NeroCDSpeed.JPG

Nero Burning Rom 5.5.10.15 media info reports the media as 79:57:72min (which is correct). But SmartBurn v2.1 can’t detect the same media at all. Nero CD Speed 1.02 can detect the media but can only read up to 32min.
I have tried ASPI drivers version v4.71.2, 4.71, 4.70, and no ASPI drivers at all. I also tried force ASPI drivers 4.60. But I still get the same problems with each ASPI drivers and none at all.

PLEASE HELP:(


#2

http://synergyjolt.tripod.com

Go there to see the pics


#3

Do you have any ATIP hidding tool installed?


#4

no


#5

ASPIi is irrelevant, as Nero doesn’t use system ASPI.
It would be very helpful if you reveal the type of media in question, does this problem occur with all media? Is the media burned or blank? If burned, with what?
You need to update your drive’s firmware for compatability with the most media. there are any number of reasons why SmartBurn Media Checker wouldn’t work, most of them are user error problems like having another program open and accessing the disc at the same time.
I wouldn’t worry much about what is indicated for blank media, Nero seems to be identifying it well enough. CDSpeed isn’t “reading” anything if the disc is blank.


#6

Nero CD speed reports the FujiFilm(made in Japan) 52x blank cdr media as 32min. But Nero Burning Rom reports it as 79:57:72min.


#7

in my case i get Nero CD Speed to read the correct ATIP of 79:59.72 while Nero actually reade about 97min… basically the same problem but i can’t burn using nero :confused:
let me know if you find a solution…

  • jolla -

#8

i had the same problem… it’s Alcohol 120%.

It defaults to hiding the ATIP. Turn it off.

I guess it could be Daemon tools or something, but with Alcohol I had the exact same problem.

–Ari


#9

Originally posted by jolla
in my case i get Nero CD Speed to read the correct ATIP of 79:59.72
Well, it’s supposed to be like that. That’s why there exists the overburning test feature.


#10

In Alcohol 120% I unchecked “Ignore Media Type” and my FujiFilm blank cdr media now reports the correct settings.

SmartBurn 2.1
This Disc is designed for CD-RW/COMBO Drive Only.
Disc Type, Material = CD-R, Cyanine
ATIP Lead-in = 97m 24s 01f
Norminal Capacity = 702.83MB (79m 59s 72f)
Disc Manufacturer maybe = Taiyoyuden DX-dye
SMART-BURN Speed Limit = 52X

NeroCdSpeed 1.02
Manufacturer : Taiyo Yuden
Code : 97m24s01f
Disc Type : CD-R
Usage : General
Recording Layer : Dye Type 1: Long Strategy (Cyanine, AZO)
Recording Speed : n/a
Capacity : 79:59.72
703 MB
Additional Capacity : n/a
Overburn Capacity : not tested

Thanks for the help:)


#11

I asked you if you had any ATIP hiding tool, and you answered NO. Based on your answer, nobody mentioned that matter anymore. You should had reported that Alcohol 120% is installed in your system. By default Alcohol 120% enables the ATIP hiding.
Next time, give us true answers, so that we can help in the best and quickest way.


#12

Originally posted by vio_man
I asked you if you had any ATIP hiding tool, and you answered NO. Based on your answer, nobody mentioned that matter anymore.
Kinda true. I didn’t even bother to offer him more proposals once having seen his “no”.
But I guess he just misunderstood the question.


#13

Thanks guys !!!

Today I’ve learned one more tip with yours posts !!!

I’d the same problem and Nero Cd Speed didn’t run the overburn test. (Was disabled) and now everything works.

Thanks again !!!

:bigsmile: :cool: