LTR-48246S spins but can't read

vbimport

#1

How can I tell if my laser is dead? This drive was working yesterday (read and could burn). Today it can’t read a disk. I tried a game and a music CD. Symptom is drawer closes, green led blinks, I can hear the disk spinning, but then nothing happens. I use XP and the Explorer shows the optical drive but no files on it. Device Manager says optical drive is working fine. Troubleshooting wizard is no help. Lastly, I uninstalled the driver and installed the default one from XP. Still the same problem.

Any suggestions? I’m thinking it might be the laser but am not sure how to verify if its working properly, or is dirty, or if it could be something else entirely.


#2

Well …I need to post cause i think Lite-On went to shit and they know it. After reading many posts of the differents models doing the same thing. I also have the problems you are having. I have the 851s and out of no where it did the same thing. I can read and burn dvd, but cant read cds.

I spoke to lite on tech support and didnt get anything from them. Basically they told me that is out of warrenty and out of luck. Now i see that is not only my model and it is very weird.

The newest nero application does not help either. Well didnt mean to hijact your thread but i needed to vent. Sorry


#3

What a tease. I bought a CD Cleaner disk and…amazingly…the drive could read the disk. I then put in a game CD and it launched! Put the PC in standbye mode and, unfortunately, when I tried it again later the CD player wouldn’t even spin. Can’t get it out of this mode so looks like I’ll have to buy a replacement.

Has anyone ever heard of this happening?