LTR-48126s to LTR52246S problem!

Hi, i’m new in this forum and sorry i’m not speak english very well.

i have a problem, after to have overclocked my ltr 48126s to 52246s

NERO give me:

max recorder speed 40x

Why??:confused:

P.s

Sorry for my poor english!

It is most likely that smartburn thinks that the CD-Rs that you are using are not good for 52x. You could disable smartburn and then you should be able to burn them at 52x. To do this, in nero, click;
recorder;choose recorder; click once on the 52246s and click the options button. Then you should have a checkbox for smartburn that you can turn off. Nero will give you some BS about how it can cause write errors, just ignore all of that crap. Then it should be working. If you need further assistance, just reply. Hopt this works for you.

thank you

this solve my problem

:o

just remember that smartburn is there for a reason. if you begin to notice problems, you should decrease the speed until you get some 52x media.