LTR 40125s Updated to zs0j and now can't use CDRW's

vbimport

#1

Updated to ZS0j and now the cdrw doesn't see cdrw's I've tried 5 ALL different. It's Ok with CDR's but just won't see ANY cdrw's. I can't go back to ZS0a as the firmware says that ZS0J is the latest. PLEASE help.


#2

Interesting. Thats an odd biproduct. When you said you tried 5 different discs did you try 5 different manufacturers or did you use 5 discs all by ACME DISC COMPANY? My drive doesnt like some discs but works great with other.

As for flashing back I would suggest you take the old firmware file and look at it. You could change the file name to ZS0k (k being after j). Or maybe change the creation date of the file. Or you may have to take a hex editor open the file and fined the version or date. Probably encoded at the top of the file. That way it will think its a “newer” version.


#3

they were 4 different manufacturers and 5 different rated speeds. I’d send the drive back before messing with hex editors. Thanks anyway.


#4

You could use MTKFlash and ZS0A.bin to flash back to ZS0A. The links to the firmware .bin files and the instructions are in the Lite-On overclocking forum. :wink:


#5

Yep going to ZS0A in DOS worked. Stange that any version higher (zs0g,zs0j) seems to break the CDRW side of things though. Maybe i should just send the drive back as this doesn’t sound right, as other people have flashed newer and still got CDRW.

Thanks for the suggestion “momoney” at least i have a working CDRW now.


#6

These forums are great. Glad I could help. What program/programs are you using to write to CDRW’s where the drive with ZS0J firmware fails? :wink:


#7

i’ve tried CDRWin3.9, DiscJuggler, Nero, Fireburner, And liteons own SMBC40 media checker program. It’s now the program’s its the drive as tyhe light continually blibks, as though it does not see the disc as a disc.


#8

I am using Nero InCD and firmware ZS0J with no problem. :wink:


#9

For what its worth I have a 40125s and have NEVER been able
to get it to work with re-writable CD’s. I spent hours with CENDYNE and MICROSOFT and decided finally that it wasn’t
worth it. I suspect that its a software/os problem and not the drive itself but I could never rule out a hardware defect.

When talking to cendyne I could tell by the tone of the tech support guy that he had fielded calls regarding this issue with this drive before.


#10

Hi!

I have’nt been able to get any version of cdrwin to work on my LTR 40125s. It just does’nt recognize the drive. Not before i upgraded to ZS0J or after.
any ideas ?


#11

I just got a 40125s and I flashed the firmware to the manufacturer supplied ZS0J firmware, from the ZS0F…before it used to write at 40x12x48x, and now the speeds are listed as 24x?x12x, no mount rainier support. Seems like a downgrade to me…unless I did something wrong…I did the windows mode update…should I have done it in dos, or would it have made any diffference?