Ltr 40125S not recognizing blank media

vbimport

#1

i have the lite-on ltr 40125S and it was working fine for a week. yesterday i had a burn error (buffer underrun or whatever) adn the drive locked up. i restarted, and now it wont recognize blank cdrs, only cds.


#2

I have had the same problem. I have a 41025w which has been working fine for a week. It now (as of today) only recognises audio CDs. It will not read or write data CDs.

I have tried to upgrade to WS05 (from the LiteOn site). Have you done this as well? Could it be causing our problem?


#3

Operating system? DMA?


#4

Use mtkflash and flash using a different firmware from what obtains currently.


#5

Are you using windows XP?

Try to delete the IDE channel that the drive is connected to and then reboot and let Win XP reinstall it.

May help if you run win XP…


#6

What software do you usually burn with ?
Does it recognize your drive as Writer/Recorder ?


#7

I found that upgrading the Firmware to anything other than ZS0A would result in my 40126S not seeing CDRW’s. But if I flashed it with ANY WS firmware (40125W) would give the drive P-cav and still be able to read/write CDRW’s.


#8

I am using Windows XP Pro. PIII 600. 40125W is on Secondary slave.

I have tried flashing first with the firmware from the LiteOn site (WS05) (didn’t help). Then tried MTKFlash with WS05, WS04, WS03(my original firmware) and WS01. Still no joy.

I disable DMA (in device controller) before flashing. I have not disabled Norton AntiVirus, but if I flash from DOS (MTKFlash), surely it is not running.

I have deleted the IDE channel, let it reinstall, but again no help.

Sometimes after flashing, Windows Explorer recognises it has a CD/RW drive. Sometimes it only says it has CDRom. Nero always reports that it has the 40125W with whatever firmware I just flashed, but sometimes mis-reports the write speed, sometimes only showing 8x available.

Sometimes the LiteOn will play audio CDs only, sometimes it will show the directory of a data disk, but it will NEVER write.

A lot of people seem to be having similar problems. Could it be that a batch of these drives are faulty? Or do we have some kind of software problem?

Mine was purchased from DABS in the UK.

Has anyone actually repaired their drive after suffering similar problems?

Thanx !!


#9

that’s funny mine was also purchased from DABS in the UK Maybe you should start a new thread to find out how man DABS LTR40125 S’s are like this.


#10

@Harvey

Unfortunately, you didn’t mention the burning software you usually use.

Secondly, have you tried the following stuff yet ?

Go to Control Panel -> Administrative Tools -> Services -> IMAPI CD-Burning COM Service
and Disable it

And let’s see what happens ? :wink:

Oh, btw, what’s on your Secondary Master ? Try to disable it or just switch the units vice versa.


#11

I was using Nero 5.5.8.2 but have now upgraded to 5.5.9 with solution to fault.

Here’s what I’ve tried so far:

Flashed using VS05 from LiteOn site
Flashed using MTKFlash and every variant of firmware known to man: all WS, all VS, all ZS.
I have always flashed with no disk in the drive.

On boot up, computer reports correct firmware every time. Nero reports correct firmware as well, but not always the correct burn speed.

Have disabled DMA in Device Manager and BIOS before flashing.

Have tried changing from ECP+EPP parallel port settings in the BIOS.

Have tried disabling IMAPI CD-Burning COM Service in device manager.

Have tried disabling the secondary master.

Have deleted secondary IDE channel and forced Windows XP to find it again.

This fault started a few days after I flashed to WS05 from using flash upgrade from LiteOn’s site.

At first, Nero would start a burn and the disk would try to get up to speed 3 times before Nero reported errors and aborted burning.

After reflashing, now Windows Explorer will not always recognise a CDRW drive and reports CD only. It will not show a directory or see an audio disk. Windows and Nero both think the drive is empty. The drive doesn’t even seem to spin upon disk insertion, but the green LED lights.

I have a Samsung 608 DVD rom on the secondary master.

My PC is a PIII 600, 256 meg DIMM ram, Micro Star MS 6166 motherboard.

I installed the 40125w about 2 weeks ago and it worked fine for a week. I burned many disks at 3 min 18 sec per disk top speed. Now it’s not working at all.

Why?

Do I have a defective drive?

Is there anything else I can try?

All help greatly appreciated.


#12

Does anyone have a led that is continuously red?


#13

@ Harvey,

Try installing the SP1 1068 for XP. You might want to pay www.iexbeta.com a visit…