LTR-40125S Not burning at full speed

I dont know WTF nero is behaving like this. I recently got a Liteon drive 40X writer. I have burnt CDs at that speed no problem at all using latest Nero.

Recently I noticed it aint been burning @ 40 but @ X12. I thought at first it was the CD so I used different ones.

Anyhow didnt work, so I reinstalled nero still no good.

I ran the program that coems with nero infortool and it reported max speed as 12X.

What I did then was uninstalled incd and reboot surprise surprise nero infotool report max 40X. I tried burning and it worked @ 40x last night.

I never rebooted since. Today I ran nero and it reported max burn to be 12X and neroinfo the same. Yet I havent rebooted and installed incd. I havent changed anything even using teh same unbranded disks which were burning okay @ 40.

FROM Info tool

Drive : LITE-ON LTR-40125S
Type : CD-RW Recorder
Firmware Version : ZS0K
Buffer Size : 1984 KB
Date : ?
Serial Number : ?
Drive Letter : G:
Location : 0:0
Mechanism : Tray
Read Speed (Max.) : 12 X
Write Speed (Max.) : 12 X

Any ideas.

Take the disc out of your drive, it says 48/40x then right?
It has to do with SMART-Burn, if you want you can disable it and you can burn at any speed you want. Quality of the discs might not be so good if you write them at a too high speed but… :slight_smile:

Thanks Airhead. I can gte it to burn without using the burnproof. However even without any disks in the drive and restarting nero it still reports as burning @ 12X with bunproof off :frowning: It worked okay a few days ago. I havent changed anything.

Hey slenderdeer, been having the same crap! I thought I figured it out with a bad media , but when my computer got rebooted by accident, max speed was read @12, Like you it was reading @40max last week, Now @12??? I hope some one can figure what’s going on here. Lite-on as secondary master, using firmaware zsok. Using nero 5.5.8… Who ever can figure this out is the MAAANNN!!!

Guess what??? I just rebooted my computer right after posting previous reply…Looked at my write speed and it’s @40max now! What the F…!! Can someone please figure this out!!

is DMA enabled? Sounds like the drive is PIO. Check with CDSpeed and if CPU usage is very high, near 100%, then it’s almost surely using PIO. I haven’t had this problem myself, but I’ve seen the symptoms posted a lot in other forums. If DMA is enabled, Windows is supposed to revert back to DMA from PIO when it can. Sometimes it does and sometime it doesn’t, which would explain the on again-off again 40x-12x. The fix is to uninstall the IDE controlers, reboot the computer which will reinstall the controlers, then go to Device Manager to check if DMA is enabled. If not, then enable DMA and click out of Device manager and reboot again. That’s SUPPOSED to fix it. I’m not an expert by a long stretch so do a search on DMA or PIO first to see if I guessed right.
Steve

Try this: Insert a 40x certified CDR. It MUST BE a proper 40X disk!
Restart the computer with the disk in the drive. When Windows has loaded, start Nero. In Nero, click on File/Preferences, select Cache tab, then select test all drive speeds. Or simply go to the disc copy menu, under the copy tab and check the drive¡¦s maximum speed. Nero should now recognise the drive’s maximum performance and should let you select and burn all available speeds up to 40x.

If this did not solve your problem, then you will need to uninstall Nero, then load Windows Explorer and delete the Ahead/Nero directory and anything remaining in there, then reinstall Nero from scratch.
Good luck:)

Thanks for your help.

I am using XP if thats any help. I have checked in device manager and am using DMA (ultra DMA mode 2) on master. I have a ABIT kt7a the hard drives are on a raid controller (ata100) not using raid though. But this has never caused any problems with hds or cd drives before).

I did a resinstall of nero but it didnt work. I noticed in nero that wite method is grayed out and is set for Track at once.

I try later and unisntall nero and clean system out.

I know I aint the only oen with thsi problem, as I knwo someone else who has the exact same problem.