LTR-40125S - eject button not functioning

Hello I recently resold my LiteOn LTR-40125S CD-RW drive because I upgraded to the LTR-52246S. The guy I sold the LTR-40125S to is saying the eject button is not functioning. Everything worked on my machine the day prior to selling him the drive. He seems to have installed it correctly, aside from an installation screw up are there any suggestions?

Below is his email…

<i><b>I connected the CD Burner yesterday and the eject button is not functioning. When you turn the PC on everything lights up with no problem. When the eject button is pushed it tries to open but will not. I even tried to go thru the CD player window and use that eject button also.</i></b>

Thanks in advance

have him use the manual eject hole and make sure that nothing is jammed inside of the tray.

I never knew there was a manual eject hole. Where is it usually located on CD-RW drives.

Thanks

On the front faceplate. Use a unbent paperclip or something. It’s the only small hole that you see on the front of the drive.