Ltr-32123s to 40125s copying audio slow

I OC’ed my 32123s to a 40125s and i tried copying an audio cd. I select DAO mode and at 40x with 40x certified media (philips). While copying the buffer constalty fills and empties like its reading a track, burning it, then going to the next one. It takes about 7 minutes to burn the whole audio cd. Why is this? I selected DAO, shouldnt it go straight through the whole cd? Any help would be greatly appreciated, TIA.

btw, while burning other CD’s it works fine. So far ive only burned some ISO’s, but it burns them fine at 40x. 3 min.

Do you have DMA turned on?

[edit]
We don’t like CAPS… And I have nothing particular to do, so I edited your post… :slight_smile:

Yes…I have ‘DMA if available’ checked in the primary and secondary ide channel advanced properties section. Im using XP.

I dont know how xp works so i dont know if there is more you should do maybe someone who has xp can help.

Originally posted by HaSh k
[B]I OC’ed my 32123s to a 40125s and i tried copying an audio cd. I select DAO mode and at 40x with 40x certified media (philips). While copying the buffer constalty fills and empties like its reading a track, burning it, then going to the next one. It takes about 7 minutes to burn the whole audio cd. Why is this? I selected DAO, shouldnt it go straight through the whole cd? Any help would be greatly appreciated, TIA.

btw, while burning other CD’s it works fine. So far ive only burned some ISO’s, but it burns them fine at 40x. 3 min. [/B]

Some answers :

  1. If you do “on the fly” copies, then it’s possible that your reader can not cope with this (high) speed. Moreover if both your reader and your writer are on the same ide channel, then it’s normal because IDE standard doesn’t support data interleaving.

  2. If your source CD is scratched (even lightly), it’s possible that your reader must lower it’s speed and then comes the buffer underrun problem.

  3. For DMA, you must not only set it to “dma if available” in XP, you must also check that dma is really enabled. You should see something like “Ultra Dma Mode x”. Also please verify that DMA is enabled on both reader and burner.

So if you still have problem, can you describe it more precisely.

Hope it’ll help :wink:

Bye,
Fred.

My reader is a 16x Artec DVD-ROM. The DVD-ROM is on primary slave and my burner is secondary master. It says Ultra DMA Mode 2 for my burner but it says PIO mode for my DVD-ROM. How can I get my dvd-rom to use DMA?

The CD’s were not scratched.

thanx for the help so far.

Originally posted by HaSh k
[B]My reader is a 16x Artec DVD-ROM. The DVD-ROM is on primary slave and my burner is secondary master. It says Ultra DMA Mode 2 for my burner but it says PIO mode for my DVD-ROM. How can I get my dvd-rom to use DMA?

The CD’s were not scratched.

thanx for the help so far. [/B]

Hello HaSh,

So, to activate Dma under XP, you simply select “Use DMA if available” option for the device.

If it’s stay on PIO Mode, then there is a trick. You simply delete the primary IDE Channel (you simply hit del key when selected). The system will warn you and then ask you for a reboot. After the reboot it should detect this device and install it. Normally if your DVD reader support UDMA (it should as 16x dvd are not very old) it will be checked.

Can you give a feedback ?

Bye,
Fred.

Which software are you using? How are you using it? System specs? Read the FAQs in the software & audio forums. If direct duping - don’t. Create an image on your HDD & see whether this works. Your DAE extraction speed is probably insufficient to cope with 6MB/s requirement @ 40x. Your reader will need to do 48x DAE to keep up… Check your specs. Is the yellow light kicking in (Buffer Underrun)? If you’re using Nero to burn mp3s & using filters on the fly, it’s possible that you don’t have enough cpu power to burn @ 40x. Also make sure you select Audio CD for compilation which should auto-select DAO or DAO96. Also try it @ 32x.

If your drive was made in March 2002 (or earlier), the overclock may not work properly.

I think you might be right Stevem. My DVD-ROM might not be capable of extracting audio at 40x. Ill run some test with cd speed and let u kno. If thats it, then thats the problem i think, right?

Ill give that trick to enable DMA a shot and will let u know how it goes.

btw, burning images, etc, works fine, only “on the fly” audio cd is going slow.

I just ran a test with CD speed using a 54 min. audio cd and the avg. transfer rate was 13.47x. Looks like thats not really fast enough to keep up with the 40x writing. I suppose this is my problem then, right?

Depends on how you view the world… It’s not really a problem if you rip/dupe the audio cd on your HDD & burn from there. Why you’d want to burn audio cd @ 40x is beyond me anyway. If you’re going to bother with a copy, then most people will rip/burn @ low speed as the quality is better retained. I subscribe to CLV for audio.

well…i havnt experienced any problems with the quality of my audio cd’s that were burned at 40x. But…i guess my dvd-rom cant extract fast enuf…so im gonna have to go to image first, then burn.

I’ve got the same Dvd and liteon drives as you. It was a real pain getting the Dvd drive out of pio mode. As prevviously stated you have to delete the controller and hope for the best. Sometimes it takes a while to get it into dma mode.

i havnt experienced any problems with the quality of my audio cd’s that were burned at 40x.

It depends on your playback hardware. If it’s a PC/Car sound system, then I’m not surprised.

I’ve got the same Dvd and liteon drives as you. It was a real pain getting the Dvd drive out of pio mode. As prevviously stated you have to delete the controller and hope for the best. Sometimes it takes a while to get it into dma mode.

Richk50, I tried that trick and it worked. I have my dvd drive in DMA now. Have you experienced the same problems im having with copying audio cds slowly?

Yes. I think the problem is the DVD drive doesn’t read the audio fast enough for on the fly copying. I’ve resorted to making an image to get a perfect copy.

Ok…thanx to EVERYONE. I guess ill just makin images then burning now…since my dvd-rom cant do dae fast enuf. Thanx for all the help.

-HaSh

I have a Litey 32123S. How do I determine when it was made? I am interested in the o/c to 40x and p-cav, but not if it won’t work with my drive. I think I bought it in March.