LTR-32123S OC Never Ever?

vbimport

#1

hi,

so there is absolutly NO way to "upgrade" to 40x or 48x with the 32S ???

What about to flash the "W" firmware and then upgrade?

crdfreak:bow:


#2

No


#3

@alexnoe

Take a look @ my pictures ( just sent to you ! ) about 32123S inside my 40125S@48125W and I’ll be happy to hear your comments to that :smiley:


#4

Possible explanations:

[list=A]
[li]40125 drives are based on 32123S, but too much modified to convert them into each other with a simple firmware upgrade
[/li][li]Wrong labels
[/li][/list]

Please install a 32123S firmware into your drive and check if reading and writing still works.


#5

Could ya post the pics here? Thx!


#6

LTR-32123S pictures here: http://club.cdfreaks.com/showthread.php?s=&threadid=47007

This is the pic BoSkin is talking about:

But this is just on the PCB for the front panel (eject button, LED and volume knob) which is the same for the LTR-40125!!!

But if you take out the other large PCB and look at the backside there you will find difference!!

Here is for the LTR-32123S:

To bad I’ve no pic from a LTR-40125S but I’m pretty sure it won’t be the same.


#7

maybe off topic but i tried upgrading 2 of those LTR-32123S models both had this error “ERR unable to open input file” i went & bought a 40x verbatim “liteon”
needless to say error “ERR unable to open input file” another dead unit…
must be some of these 40x are sharing the same chipset as the
LTR-32123S model…model of verbatim was 40125AL so im wondering wtf / bad luck or what?
nope not a n00b either


#8

You must have mis-typed something.

Remember the /b in the command line. write the whole filename like filename.bin and remember that 0 = Zero and not O in the firmware files.


#9

lol yeah im bummin just cant win…
heres what i typed after booting into dos ctrl + f5 key

A:/MTKFLASH 3 W /B VS06.BIN & HIT ENTER…

cdr was set master, all other players removed from system, put cdr on end of cable also “as in CS” only use that on HDs… tried same thing in 2 separate puters, with this verbatim…
when i tried it in sec puter after killing it lol, it just sat at a prompt when i entered that command, i think since the writer was already dead ide channel 3 it couldnt find anything to complete the command, hence it sat at a prompt either searching or confused? not an A:\ just a prompt…


#10

Where do you always get the idea from to use A:/mtkflash?

This is not html, but MS-DOS, so you should use A:\mtkflash…


#11

:wink: LOL, thanks for the info i got my info here at this forum, perhaps you could take a look at post 3rd or 4th down link

regardless it didnt do anything in that format, my actual prompt looks like this A:>MTKFLASH 3 W /B VS06.BIN
when i attempt A:>A:\MTKFLASH 3 W /B VS06.BIN i get invalid command
A:>A:\ hit enter i get A:>
A:>MTKFLASH it opens the program & lists commands


#12

That was godzilla525’s LTR-32123S, right ?
club.cdfreaks.com/showthread.php?s=&threadid=47007

And this is what inside my 40125S :

Big one is a MediaTek MT1508E 0203-CRB HBM28
and the smaller one is a MT1516E 0203- CPS 30031

Compare these figures and make your own judgements now .
In my view, they are identical :wink:

BTW, where can I send or display my snapshots of 40125S so that everyone could see them, which would be fair and could help us to leave behind all the speculations regarding this issue, right ?
I mean, I’ve already sent them to 3 moderators but it seems like it’s not enough.


#13

> I mean, I’ve already sent them to 3 moderators but it seems like it’s not enough.

Usually, everyone can get some webspace somewhere…get some and upload it.

BTW: I agree with you that LiteOn 40125S obviously contains some parts that are used in 32123S, too. But every attempt to convert 32123S to 40125W failed till now. That is what I know. So they can’t be identical.


#14

:wink: guys im not disputing with anyone, anything, i just went back & played with it again, system bios wont let me reflash the cdrw since it dont see/recognize whats on that ide channel “anymore” the bios disable it automatically…yep went into widows "scan for new HW no go… LOL the drive is a verbatim model vbt401248a man. date mar 2002 also there a a bold “S” at bottom of label next to made in china… im 100% certain its a light on, but wonder if these units are not OC able. 40125AL this is what windows identified it as b4 i puked it LOL…


#15

So, convert it to 40125S then.

And btw, is there any objective info available about all those failed attempts ?


#16

I wrote 40125W :frowning: I meant 40125S.
But of course, since 32125W, 40125S, 40125W, 48125W are all the same, being able to convert 32123S into one of these would mean that you can convert them into every other drive out of these.

After 32125W was released, many people tried to install its firmware into their 32123S, and all of them failed (look into earlier reports of this forum). No single report of success. So if you can’t convert it into 32125W, then it’s obvious that you can’t convert it into any other drive which is identical to 32125W.


#17

There would have to be some difference among these drives for it not to work. I’m thinking along the lines of a different optical pickup assembly or a faster clock oscillator, possibly even a larger flash ROM.

They may have also improved the anti-vibration methods which would explain why some overclocked drives have burn quality issues (see also clock oscillator?).

Even if I could OC my 32123S, I don’t know that I would… maybe I would just to get P-CAV or Mt. Rainier (and not go above 32X).

I’m sure it would be possible to make a “hacked” 3S firmware based on what’s in 5W that would incorporate those features… too bad I don’t know how. :rolleyes:


#18

Yeah most likely the pickup assembly is new.


#19

Which exactly FW should it be ?

We don’t know what differences our drives have, so far I’ve noticed 3 similarities, incl. the 2 identical chipsets.

Have you ever attempted to oc your drive ?
Since it’s a very interesting issue, I guess I may try to downgrade mine and see what happens .


#20

@alexnoe

Unfortunately ( in this particular case ), I’m a busy man and don’t have much time for that. This doesn’t bother me at all, you know. I mean if you understand what I mean here ? As well as for searching for web-places in order to display my photos, 'cos I don’t have to prove anything to anybody. All I offered was my help and if it was’t claimed, then I don’t care.

And I wrote deliberately 40125S knowing exactly that I would see you :frowning: Sorry 4 that and …relax, man !