LTR-32123S cant burn SVCDs - changed firmware

Strange problem. Ive bought 3 Liteon LTR-32123S 32x burners.
One labels as a LITEON from newegg. Two in Buslink boxes.
I kept two of them - the liteon and a buslink and gave the other
to someone.

Now I noticed Liteon has strange firmware instructions where
they state DONT use the recent firmware unless you have
a specific firmware already on it.

Lets say I have X01 on my burner.

Theyll have X0A , X0B, X0D at their site for the same model
out at different times. You naturally assume that all the firmware
works with your mode since its under the 32123S category. But
they tell you NOT to flash a specific firmware unless you have
X01, X02 , X03 on it. Now I naturally assumed that this was kooky and just flashed the latest.

I havent seen anyone else warn against it. After doing it - both
the Liteon and Buslink work as expected.

EXCEPT one thing. They both cant burn SVCDs that can be read.
I have no idea if they did before because i didnt burn SVCDs before I flashed. Thats my question. Is it a firmware thing ?

Or is there a bug in the 32123S?

Because I just retested it and my new LTR-52xxxxx burns SVCds
and VCDs left and right on cheapo media that works on 3 different DVD players while I retested my 32123S again and once again it cant burn SVCDs or VCDs that can read by ANY DVD player.

Im going to test the last remaining 32123S later this week at someone elses house who hasnt flashed at all but was wondering if anyone else has a clue.

are they unreadable in your computer or just your (s)vcd compatible player?

Also waht speed did you burn them at? maybe the media is crap or you burned them too fast. I’ve read that with (s)vcd’s, its a good idea to burn them at 4x or 8x. Nice and slow. Don’t know if its because i don’t buirn (s)vcds.

Although it is stange that your ltr-52xxxx can burn them fine. Try going back to the old firmware and see if it makes a difference. If not maybe the burner is toast.

To go back to th firmware, you’ll have to flash it in real dos. So make a bootdisk and follow the mtkflash guide to reflash with the original firmware.

See the problem is

Two different Lite on 32123s - one branded as LITE ON from NEWEGG and one Buslink. They are all in perfect condition
and work fine except for poor VCD /sVcD burning.
Theyve only been lightly used and I got them not too long ago. Tried 10 different brands of media at a variety of slow speeds.
And then tried them on 3 different players. I thought it was just
the players. Most cant be read at all. A few play with horrible
artifacts coverying the whole screen and garbled sound.

Thought it was the player or something.

But seeing how my new 52x can burn ANYTHING at ANY speed

  • tried cheap media - the same stuff and new cheap stuff and burned up to 48x !!! And it comes out perfect everytime. All disks
    play perfectly on ALL 3 players ! A huge difference with the 32x.

Now the only thing I can thing of is - the firmware should have
stayed original IF the 32x is capable of decent svcd burning.
Does anyone get great results with the Liteon 32x ?

Ill know if this is true later this week when I test a 3rd Liteon -
identical to the others I bought two months ago for a friend who
never flashed their drive. So if their drive works then its probably
the firmware. If that cant do it too - then the Liteon 32x is crappy
at burning SVCDs and VCDs period compared to the 52x I have.
Then that means the 32123S just arent good at burning SVCDs
VCDs or there was a bad batch of them around the time I bought
all three of them. Of perhaps all/most burners were pretty crappy at burning SVCDs and VCDs and the 52x is exceptionally good.

Maybe theres even NEWER firmware for the 32x out not that fixes it , if thats the case.

maybe the program you are using to burn doesn’t like the 32x:confused: what are you using to burn them with? Nero? If so make sure you’ve got the newest version. I still don’t know why the 52x burns them and the 32x doesn’t. Maybe it is a bug in the firmware, its not impossible. i think in one of the liteon 48x firmwares, there is an overburning bug.

Wish you the best of luck because im out of ideas.

Did you try burning in RAW96R mode (in Nero, it’s called “DAO/96”)? There’s a bug in many LiteOn firmwares which apprerently generates bad subchannel data sometimes when writing in DAO mode…

BTW burn speed does not matter at all if proper media is used. Some people still believe in opinions/“tests” of disknowledgable PC magazine writers which claim otherwise, but you should ingore that.

Yeah Im pretty sure.

The thing is - I suspected it was possibly my PC setup so after
having great success with the 52x I reinstalled the older 32x
with the same NERO and it still cant do it.

I used NERO the older one in the past and this weeks tests
were used using the the latest NERO on both DAO96.

Well Im going to test the theory that its firmware and that
either the 32x should have stayed with the original firmware
which Ill now if the 3rd 32x Liteon works OR Im going to check
if they have an even newer update for the 32x that fixes it.
If both dont work - then the 32x is inferior to the 52x in more
ways then just speed if no one can come up with a fix. Then
the question is - what about the 40x ? the 48x?

Should they be avoided in favor of the 52x ?

Id like to see a poll of Liteon owners of various speeds and
see the success rate in burning SVCDs and VCDs.

I know the avg user probably doesnt do it that much
but I was under the impression it was a fairly common
feature.

The 32x strangely can do the usual clonecd and other burns
OK.

A friend has a 32x LiteOn (sorry I have no idea what firmware) and he burns VCD and SVCD no problems. But then he (and I ) use VCDEasy to burn them with, not Nero.

Nero has some problems burning SVCD but should be okay for VCD, I’ve been using it for years on my LiteOn 24x or 40x

If it’s any help, I’ve just successfully burnt my first VCD with my 32123s, flashed to XSU1, using Nero. Worked like a charm.

Thats intereting because you arent using the latest firmware either. So that may mean something . Or it may not.
I wont know until I test the 3rd Liteon I mentioned
that hasnt been flashed.

Now if that is the case , what accounts for differences?

Why does Liteon have 4-5 different firmware flashes
for the 32123S ? Each one consecuttively newer ?
Just like any other firmware at other places which suggest
you should flash the newest. Yet the instructions flashed
on screen when flashing say something like - dont flash
unless you have XXXXX firmware installed.

I had the earliest firmware on all my 32123s the XS0F.
I jumped to the latest one there.

Im going to write LITE ON and see what they say.
Actually in my case since I no longer have the 32s it doesnt matter
but Id like the issue cleared up just in case several newer firmware pop up for the 52s Id like to know Im not messing up
the capablities of my drive if there is a weird subcategorization
of the same models - meaning batches within a model have some
slightly different hardware -chips or something that may have to
older firmware , specific versions of the firmware within a
model number.

I havent done extensive tests but I usually have the side cover
off my PC for better cooling. Ive noticed when I put the cover on
sometimes the temp jumps. Anyway, I had the cover on overnight
after having it off for months.

Suddenly even with my 52x Liteon I burned 3 duds - SVCDs
in a row. They can be read on my PC but horrendous on my
APEX. I thought at first maybe the good burns were a fluke
or the cheapo disks I was using was really uneven in quality.
I messed with burning speeds down to 12x and switch
the methods - DAO, DAO96.

Then I remembered the side cover and took it off for the heck
of it. Suddenly I burned 3 good burns in a row with the same
media and a high speeds again. Without putting on my
cover again and measuring a rise in temp and then testing
burns again I cant be 100% sure but there seems to be some
correlation with temp that was fairly obvious.

Now this has no bearing on the 32123s issue - those cant burn
decent SVCDs period - still havent tested the 3rd one though
so it could be a firmware issue.

Just thought it was an interesting point. Not sure if the temp
is related to a rise in temp in the drive or the processor or what though.

I also have a table fan I have pointed at the guts of my PC.

If your mobo isn’t too old, the BIOS should have a section which gives you a readout on temp. and voltages. It won’t be accurate, but is usefull as a guide. Run the pc with the cover on for a while, reboot to the bios and check the temp., then repeat with the cover off. It may at least indicate whether the PC is running hot.

Or you could hang a (non-metal) thermometer inside?

Just a thought:)