LTR-24102B problem reading burned SD2 games

vbimport

#1

I've a LTR-24102B burner. I've can copy SD2 games. I know you should not use AWS and all that. The problem is that when I use my LTR-24102B as reader the game tells me "Please Insert CD-ROM" but if I read CD in my regular 24x CD-ROM it works fine.
I've this problem in all SD2 games, like GTA III, Heroes of Might and Magic IV and Global Ops.

I use CloneCD 4 and the profiles that Burnproof made. (Thanks for them :))

I remember that other persons said that you should hide that Icon in the lower right corner of your screen if you have any problem. So I have done that.

This is not exactly not a problem for me more then that my LTR-24102B reads in 40x and my regular only in 24x.

My computer:
AMD 900MHz
MSI K7T Pro 2-A
LTR-24102B
BTC 24x CD-ROM
Windows XP Pro

Thanks in advance. :slight_smile:


#2

You have to enable “hide CDR media”. You can do that by right-vlivking on the icon of CCD 4 in the taskbar and choose “Hide CDR Media”


#3

Originally posted by ernstblaauw
You have to enable “hide CDR media”. You can do that by right-vlivking on the icon of CCD 4 in the taskbar and choose “Hide CDR Media”

Damn I forgot the word “Hide”, I have already done that. Still doesn’t work. Any other idea?


#4

Ohh it works :bigsmile:

It was just me being screwy. All I had to do was to enable Hide CDR Media just like you told me.
I thought you should turn off the whole iconmenu…

Thank you once again :slight_smile: