LTNFlash Compare + strange problem

vbimport

#1

Recently I have problem flashing to the latest 451@851 GS0F firmware (the disc burn successully in Nero, but failed the data verification). I had this same problem long time ago when I did 451@851 GS0A. It suddenly worked when I used the GS0C.

Several days ago I used LDW851FP.EXE to do the GS0F and I got back the problem, so I flashed back and forth to GS0C (851) and GSB4 (original 451), which all gave me the same problem. I then did a LTNFlash Compare the GSB4 firmware in the drive after I flashed it, and it immediately said they’re different.

Anyway, now I used the 451@851 GS0F from the polish site (not using LDW851FP), and flashed it back to GS0F. I burned to a DVD+RW (ProDisc) The first time it failed the Nero verification AFTER a sucessful burn. Then I reburn the disc WITHOUT any formatting, and it did go through (that means the disc was EMPTY??!!), and then it went through and passed the verification. So weird :confused:


#2

let’s ignore my first post for a sec.
I have just use LTNFW to flashed back to my original firmware GSB4, and upgraded to GSB7.

Burned a 4GB stuff on RICOHJPNR01 and got some average ~1000 PI, 30 PO error rate.

Can I conclude that Liteon 451/851 do not like RICOH at all, (cuz i saw some horrible results on the DVD Media testbed here). And should I refund the rest of my Memorex disc?


#3

Originally posted by BB88
[B]let’s ignore my first post for a sec.
I have just use LTNFW to flashed back to my original firmware GSB4, and upgraded to GSB7.

Burned a 4GB stuff on RICOHJPNR01 and got some average ~1000 PI, 30 PO error rate.

Can I conclude that Liteon 451/851 do not like RICOH at all, (cuz i saw some horrible results on the DVD Media testbed here). And should I refund the rest of my Memorex disc? [/B]

  1. Based on some of the posts that I’ve seen, I think it’s probably not a good idea to use the mods on the Polish site. I can’t really say much since I’ve never used their mods, but that’s the impression I get…
  2. I have a 451@851 GS0F, and it gives me wonderful burns with RICOHJPNR01 at 8x. And there are a lot of other people in this forum who get similar results.
  3. So there are two possibilities here…
    a) You got a bad RICOHJPN batch… the RICOHJPN discs seem to be variable in quality… sometimes, people report great results with one batch and horrible results with another… the RICOHJPN discs generally are good, but every now and then, people get unlucky…
    b) Your drive is bad. Like discs, there seem to be good and bad LiteOn drives. The 451 drive that I got and the 451 drives that my friends around where I live got all work quite nicely with the 451@851 mod with GS0F, but at the same time, I see people in the forums who say that it doesn’t work well, you you might have been unlucky and just got a bad 451 drive.

#4

i really don’t know if i get a bad drive or a bad batch then. with the same “batch” of disc, I can get VERY different result with same firmware, different firmwares, different burns, different scans (on same burn), and whatever combination you can think of. So, do most people use the LDW851FP to do the mod instead of the ones downloaded from the polish site? Does the polish site mod modify the eeprom?

thanks for your suggestions though :bow:


#5

[QUOTE]Originally posted by code65536
[B]1) Based on some of the posts that I’ve seen, I think it’s probably not a good idea to use the mods on the Polish site. I can’t really say much since I’ve never used their mods, but that’s the impression I get…

Just one question : Im from Poland should i use any mods from any of polish web sites ???
If yes u know any forums like this one in Poland coz i didnt hear of any

Thank You for Replying


#6

There in NO forum like this one… :bigsmile:

But, you can try this
Edit: loading slowly right now.


#7

Originally posted by Assass1N
[B][QUOTE]Originally posted by code65536
[B] 1) Based on some of the posts that I’ve seen, I think it’s probably not a good idea to use the mods on the Polish site. I can’t really say much since I’ve never used their mods, but that’s the impression I get…

Just one question : Im from Poland should i use any mods from any of polish web sites ???
If yes u know any forums like this one in Poland coz i didnt hear of any

Thank You for Replying [/B]

Quote didnt work again im a newbie in forums never used :stuck_out_tongue:


#8

Originally posted by pinto2
[B]There in NO forum like this one… :bigsmile:

But, you can try this
Edit: loading slowly right now. [/B]

Yep i know this forum at www.cdrinfo.pl (pretty nice web about CD/DVD stuff but the Forum isnt good :sad: )

Tnx For Replying pinto2


#9

This is a nice read for new forum users on how to edit/format posts. :smiley:


#10

TY Ssseth :slight_smile: