LSC-24082K Weird Issue - does not reconize ANY DVD-/+R

vbimport

#1

Alright first I want to explain the problem.

I am able to perform the following;

read/write CD-r’s without a problem using DVDclone, DVDcopy, Nero 6.6.0.15, Burn4Free (and these are the 4 programs I am using).

So Music CD’s (CDA format) are fine to be read/ripped

Bios Boot Disk works just fine (windows XP Pro), standard disk (Nero for example start up just fine when inserted)

DVDrom Play (using DVDpro or Nero Player) is Just Fine.

the problem I am encountering is the following;

I have a Gateway M520X, with a TS-L532A TSST DVDRW/CDRW Drive, (and the problem was the same), so I ordered a LSC-24082K (as many said it was a better drive), after fixing the following issues with that drive;

Reset the master/slave setting (was on CS, now Master), Firmware Upgraded from JK0A to JK0N, Verified DMA settings in WinXp, Bios Reports the drive correctly as DMA UDMA 2, and Windows does as well.

Removed the 2nd IDE Channel (try anything when desperate) to reset the driver.

I would put any DVD-/+R (like 12 brands tested here) Windows would not display anything, Nero Seemed to see a DVDR in the drive and let me “burn” a DVDr but window was never able to SEE (click on drive) the files on the DVD even though properties report 0 bytes free.

Now I loaded IMGTOOL, and something is making more sence than before;
when I am in CD mode, it sees the drive and all mode just fine, when I click on the DVD mode, the selector is blank (like no drive is present).

Tried DVDinfopro, it sees the drive just fine, but when I put a DVDR in it is states “no disk present, please insert Disk.”

I know there is something to do with WinXP PRo and SP2, cause when I got this laptop 6 months ago, I had the TSST drive in it, and it worked just fine, until SP2 was installed, Gateway is so uneducated on anything that is not (replace hardware - which they did TWICE!). I even had updated the TS-30 on the TSST drive to a SDR firmware with the same result.

I need some serious ideas, inputs, help here, I am not a newbie at this sort of things, and I am lost.

The current drive in the laptop is the LSC-24082K with firmware JK0N, WINXP SP2, Nero 6.6.0.15, ForceASPI installed (4.60),.

Please Help!!!

Patrick


#2

The LSC-24082K is a DVD-ROM/CD-RW Combo drive; it’s not supposed to burn DVDs. As it cannot burn DVDs, it cannot recognize blank DVDs. The LSC- and SOSC- series are LiteOn’s slimtype combo drives; the LiteOn slimtype DVD burner series are SDW- and SOSW-


#3

Thank you, funny how tunnel vision we can get when we are buried in a problem…

installed my TSTT drive back in, but I will restart the description in the appropriate forum,

Thank you…

Patrick


#4

Does Lite-On LSC-24082K drive support DVD-RAM read?