Loyal Lite-On owner at wits end (help)

Hi folks,

I was very happy to find this forum. I have had three LO drives and now my new 411SX is really giving me a run for my money.

Been having issues with USB on my board, here’s some background info. I am really at a loss, greying hairs…dry heaving LOL…just getting really frustrated.

http://forums.amdmb.com/showthread.php?s=&postid=2632809#post2632809

I CANNOT get any data to verify when burning to cd or dvd using Nero 6 or 5.

I have an Nforce USB 2.0 Root device under the USB 2.0 Controller but the drive is also showing up as a USB Mass Storage device under the ‘nromal’ usb controller…

I flashed to the newest firmware and that didn’t fix it.

help…cough

Doctor Cilantro

So your only problem is that Nero’s Verify Data option doesn’t work? Is that really a problem? Are the discs readable?

Yes. I just played back the disc on the 411 and got some artifacts every now and then…the drive was stopping & slowing down too.

Played downstais on a cheap Panasonic standalone…looks great …no flaws…

hhmmmmm…

I read a post that said the Lite-On reads bad but writes fine…that would explain things…I guess I need to figure out how to optimize playback/read feature of this drive.

?

DC

Originally posted by Doctorcilantro
I have an Nforce USB 2.0 Root device under the USB 2.0 Controller but the drive is also showing up as a USB Mass Storage device under the ‘nromal’ usb controller…

not sure if you are aware but nforce drivers seem to dislike this drive when it is internal IDE not sure if that applies to your situation but perhaps…

try downloading a little utility called

CDcheck.
Tis freeware :slight_smile:
And will compare your freshly burnt DVD with the directory it came from :wink:

not sure if you are aware but nforce drivers seem to dislike this drive when it is internal IDE not sure if that applies to your situation but perhaps… [/B]

Do you know of any solutions to problems caused by nForce drivers? I have an nForce chipset and have been experiencing problems, likely due to it.

Change over ther Microsoft drivers… It has helped in my situation…

I’ve tried that, thanx though!

Hey folks,

Been doing a lot of testing here. My DVD burn plays flawless on the standalone; artifcats when played back on the Lite-On.

I am using the Standard Enhanced (2.0) USB to PCI Controller. USB MASS STORAGE device, using the the drivers from the DFI disk that came with the motherboard.

I have tried updating the driver to the Nforce USB 2.0 Controller but that makes the 1.1 devices not power up on boot.

I can not install Tron 2.0 with this drive but it installs on the laptop…I have done A LOT more tweaking but just want to touch base about what Controller people are using…the Nforce seems to conflict with everyhting but I can’t get anything done with the normal one either.

DC

Do a speed test with [DVDInfoPro](NEW CD/DVD Speed & Error Test ) and see if you notice any problems there.

I threw in a cd and got around 30x average. Dvd playback is full of artifcats, not a ton but enough, AND the drive is stuttering and stopping.

Is there a READ laser and a WRITE laser?

Come to think of it a had some issues trying to install XP with the drive, and also some corrupted audio rips.

I think I have a shit drive or the Nvidia USB support is horrible. I have tried XP and DFI drivers, and I am running offa hub now.

Time to try switching things up again…sigh

DC

Hubs are notorious for causing problems, I wouldn’t recommend using one for something as complex as a DVD burner, that’s for sure. I wouldn’t blame the drive really. USB is a tricky issue sometimes when it comes to DVD burners. If you hooked up the drive on a regular IDE channel that would be a great way to verify it.

Actually the hub was bought and resolved problems for the 1.1 devices not powering up, well the mouse at least. The Imon IR remote gets power all the time. I am leaving the 2.0 USB drive on the ports on the mb for now.

I may try this drive on the laptop and see how it performs.

I wonder if there is a particular controller or driver I should be using or they all might be crap.

Hopefully it’s not the drive. It writes a nice DVD but may reads like shit…

DC

My drive is stopping during playback on a dvd that that I burned. There are also artifacts. I have been working non-stop so haven’t been able to see if Nero still can’t verify a burn or if a normal dvd plays fine. Ironically, this dvd plays back 100% no artifcats on the standalone player downstairs. Maybe this is a problem with Power DVD 5. I plan on burning an OS image to disk so it is very important for me to get a verified burn. I am going to download a prog mentions in another thread later.

I read through the thread on how to fix your lite-on drive. Tried using the MS ide drivers that didn’t work. I tried raising chipset, vcore, and agp voltage for the heck of it that didn’t work.

My mb disk has (2) USB 2.0 drivers on there. Need to find out exactly who provided these drivers.

I am trying to figure out what to use:

USB Mass Storage Device (ms or nforce driver)
PCI to USB Enhanced Controller or Nvidia USB 2.0 Controller (& 2.0 Root Device)

Tomorrow I plan do dive in and tackle this but as of right now this is what’s going on but just trying to archive me progress even though it’s slow and disabled : )

You could also do a speed test with DVDInfoPro.

Yes, I did and said I got 30x average speed for reading …the Tron 2.0 disc was in the drive. I am going to try burning with RecordNow and then verify the data with the Cdcheck program, or whatever it’s called, I have the name at home.

DC

Artifacts may be related to OC’ing… I had gotten artifacts on my burns when I was stressing my CPU and memory while pushing my OC… Encoding requires CPU processing power, so when your at a limit, the encoding captures those artifacts and they get burned on your DVD…

Tried some changes in the system, and using Sonic recordnow 6.5, here’s the cdcheck results comparing an image file bunred to cd:

Info

  • date: 3/17/2004
  • process: Compare
  • source: G:\Software Image\12softmar2004.tib
  • source volume label: Jamaican Archive
  • reference: H:\12softmar2004.tib
  • reference volume label: 040317_1532

Basic statistics

  • source bytes read: 3.21 GB (3,443,800,576 bytes)
  • reference bytes read: 3.21 GB (3,443,800,576 bytes)
  • time elapsed: 00:10:23
  • folders processed: 0
  • files processed: 1

Average transfer rates [kB/s]

  • overall: 5,391
  • source read: 49,687
  • source clean read: 49,700
  • reference read: 5,395
  • reference clean read: 5,414

Errors

  • errors: 1
  • warnings: 0
  • other: 0

I installed Sonic Record Now 6.5 tonight. Using MS drivers I couldn’t bunr a dvd, but after using the Morpheus Nforce Driver Pack for Burn Troubles I could. Will report back soon.