Low sound volume during Movie playback

Hi Guys

This is my first post so hopefully you can help me.
I’m using the CloneDVDMobile / AnyDVD combo ripping DVD’s to my Archos 705.
Everything appears to good except for the volume of the audio playback…it is low. I use trains, planes and automobiles quite a bit so I struggle to hear the soundtrack of any movie that I’m watching due to the ambient noise - even with the 705’s volume cranked up to the max. Music (MP3) playback is fine with plenty of volume available.

So, any way that I can increase the audio volume for my DVD playback???

Many Thanks

Edit the profile, default volume is set to 10, try 15 or 20 or even more if it does not distort.

[605/705 Wifi]
ScreenRatio=5:3
Manufacturer=Archos
ResUnit=2
Res1=640x480
Res2=320x240
Res3=532x400
ResAna1=720x400
ResAna2=320x180
ResAna3=480x272
AllowNativeTVResolution=1
VTag=DIVX
ARate=48000
ABRate=128
MVolume=10 Change this value mach30
VTag=DIVX
mopts=-audio-preload 0.8 -delay 0.1 -lameopts cbr:br=%abrate%
lavcopts=vcodec=mpeg4
moac=mp3lame
Format=avi -noodml
FileType=avi
Quality=23
useMencoder=1
SubTitle=1
MaxVBitrate=2500

90312

Thanks for posting a reply and I’ll give that a try.
After searching a few of the Archos forums, I’ve found out that the sound quality produced by the 705 is really poor, with numerous posts from other 705 owners complaining about that fact.
Anyway, your fix should hopefully solve that problem.

mach30

Thanks 90312. Just the solution I was looking for to up the volume of movies created with CloneDVDMobile and played on my HTC Diamond. :flower:

You’re very welcome guys, I’d like to hear how it works out for you.

Hmm, I don’t know how mach30 got on but even settiing MVolume to 40 (all of them in Device.ini), didn’t seem to change the audio level at all. Even the video file size is the same. In my case I’m using Generic 3gp.

[QUOTE=C0deKing;2086843]Hmm, I don’t know how mach30 got on but even settiing MVolume to 40 (all of them in Device.ini), didn’t seem to change the audio level at all. Even the video file size is the same. In my case I’m using Generic 3gp.[/QUOTE]

You are absolutely correct, I just tried the generic 3gp profile and increasing the MVolume value had no effect whatever? I had never tried that one before. That HTC Diamond will play a WMV up to 640x480, try that profile, it works like a champ when you increase the volume.

[QUOTE=90312;2086855]You are absolutely correct, I just tried the generic 3gp profile and increasing the MVolume value had no effect whatever? I had never tried that one before. That HTC Diamond will play a WMV up to 640x480, try that profile, it works like a champ when you increase the volume.[/QUOTE]
Thanks for that. :flower: I’ll give it a try. :slight_smile: I notice the final file size is much larger, even at the lowest resolution, when using WMA. I liked the under 200MB using 3gp; pity about the sound level.

[QUOTE=90312;2086207]Edit the profile, default volume is set to 10, try 15 or 20 or even more if it does not distort.

[605/705 Wifi]
ScreenRatio=5:3
Manufacturer=Archos
ResUnit=2
Res1=640x480
Res2=320x240
Res3=532x400
ResAna1=720x400
ResAna2=320x180
ResAna3=480x272
AllowNativeTVResolution=1
VTag=DIVX
ARate=48000
ABRate=128
MVolume=10 Change this value mach30
VTag=DIVX
mopts=-audio-preload 0.8 -delay 0.1 -lameopts cbr:br=%abrate%
lavcopts=vcodec=mpeg4
moac=mp3lame
Format=avi -noodml
FileType=avi
Quality=23
useMencoder=1
SubTitle=1
MaxVBitrate=2500[/QUOTE]

How Do I edit the profile of the Archos 705 directly? Is this only for the video converter?