Low Buffer with SH-183A

vbimport

#1

Hi,

I’ve recently purchased a Samsung SH-183A with the SATA interface since I thought I would abandon IDE. However I’m having problems with the buffer levels, they are quite jerky as seen in the images below. I’m having a hard time to burn an image since the buffer levels reach 0% (I’ve tried both Nero and ImgBurn)

In order to solve this problem I’ve tried:
Upgrading to the latest firmware SB02
Upgrading to the latest BIOS (I’m running a Asus P5B Deluxe)
Upgrading to the latest Chipset and RAID drivers (alltough I don’t run anything in raid)

My SATA devices are configured as IDE in bios, the only other two options are RAID and AHCI.
DMA seems to be enabled since the CPU usage is low and im getting a Burst Rate around 58MB/S

I’m using two different medias, Traxdata and Imation. I’m guessing not the best brand but they worked fine burning with my old PATA Plextor burner.

Have I missed some setting or is my device defect?

Appreciate any answers.

Thanks



#2

Asus again. They are known for making trouble with the SATA burners.