Lost the ability

vbimport

#1

:confused:
Please help, I am at a loss.

I spent months experimenting with different burning software trying to get maximum compatibility with my DVD+Rs and although everything I ever burned played on my own DVD player, none would play on my parents’ until I discovered Pinnacle Instant Copy.

I then moved on to DVD2One and Nero and eventually found that, although a Nero DVD would not work in my parent’s machine, I could ISO the Nero DVD with DVD Decrypter and the new, second generation copy would work fine.

I did this happily for a couple of months until I installed Roxio 6. Suddenly Nero started crashing at the end of a burn and ClonyXXL crashed when double clicked (but worked second time, after reporting an ASPI error) and NONE of my DVDs worked in my parents’ fussy player any more.

I uninstalled Roxio6 with no joy so I wiped my system and re-installed my O/S. I have re-installed Pinnacle, Decrypter and DVD2one and burned a dozen DVDs which all work on mine, but not my parents’ player.

Has anyone heard of this? Will I have to re-install the dozen or so writing programs I had previously installed that did NOT work with my Phillips DVDRW228, in the hope that one of them had the magic key? I am using the same brand of blanks and my parent’s old DVDs all still work.