Lost pics

I cannot seem to be able to access my picture album… I have tried a few times and the same results, it goes to recently updated albums… then I click on mine in there and it reloads the same page… one time it took me to 00soul’s profile… once it told me that I have no album… we havin fun in there???

I also got that After you sent a link in Chat yesterday :wink:

the 00soul profile…

Seems like a forum bug. Each time I try clicking on ‘Stuff’ in ~Soul~'s profile, I always get the “Recently Updated Albums” list, followed by my own album. This happens whether I enable or hide user profile customisations.

This a direct link to ~Soul~'s album if you would like to try accessing it this way in the meantime.

Another similar bug I came across is when I choose “Pictures & Albums” from the Quick Links menu. It takes me into the profile of the username ‘a’: :confused:


I also can’t seem to get into my own picture album - the album link keeps showing the list of my albums and recently updated albums instead of showing the content of the album. :confused:

EDIT. I can however view the contents (thumbnails) of other people’s albums, but only some of the pictures! :eek: :doh:

After having a closer look, I notice that it’s not possible to view anyone’s photos using the “Show All Albums” link, including on my own profile:

When I click this link on anyone’s profile, I get a list of albums for that user and every link goes to the general Albums Overview page.


Ya, the direct link works fine … one a them pics is for my BKG on my profile page, and it’s not showin up on the page, so it ain’t even finding the pics in the album LOL

I can’t help but grin… I used to do Websites years ago, and have had to chase a few Javascript ghosts, nice to see someone else chasin the ghost in the machine fer a change :wink: WEbmaster IS a mis-nomer … it will never be mastered LOL :cool:

I cant access my Pictures in my album
[B]This and that[/B]
2 complicated 4 me
the album is there and says 21 pics
I use it for Birthday Messages And other stuff on CDFREAKS
BUT all the pics I poasted are not there .
like
I have to look for a Screen shot :flower:

WEll, been a few days, and still no proper access to my Pic Album… bummer… I thought my page BKG was pretty cool :cool:

I tried to upload some pics of the wedding into an album…and i get an error that a security token is missing…:frowning:

I tried emailing helpdesk…and got this fail message as well

This is an automatically generated Delivery Status Notification

Delivery to the following recipient failed permanently:

 [email]helpdesk@cdfreaks.com[/email]

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 5.1.1 <helpdesk@cdfreaks.com>: Recipient address rejected: User unknown in virtual mailbox table (state 14).

[QUOTE=Sexy_Southerner;2289741]I tried to upload some pics of the wedding into an album…and i get an error that a security token is missing…:[/QUOTE]
Sounds like the developers either changed some forum templates or didn’t update them to the current forum software version. Maybe I can find a fix for this.

thanks Liggy…i know if anyone can fix it , it would be you guys :smiley:

Nobody else has access to this stuff :stuck_out_tongue:

I noticed that Soul added to his album…but when i tried i got the same stupid security token message…I wonder if it has something to do with the pic constraints…maybe i should resize them myself instead of letting the software do it for me …

I can add all I want, but still can’t retrieve them though…

mine is a bit complicated
Can view the 2 pictures in the Album in my Profile
Famely and Stuff
but when i go to show all albums None open
clicking on any one of them takes me back to the same page
Clicking on ~soul`s~ album i get you have followed an invalid link contact Admin
:confused:



We’ve done some updating the last couple of weeks. This could have caused the broken album. We will look at it a.s.a.p. @liggy did you find anything already?

What I found is that in the templates the generated url looks like …/album.php?u={userID}
this code is rewritten by some component (I suspect VBSEO) to …/members/a-albums.html
Instead of “a” it would have to be the username. My guess is that the rewrite can be configured in the VBSEO control panel. Unfortunately it requests an additional password that I don’t have, so I couldn’t check further. (I was too lazy to hack anything :p)

It did have something to do with the vbSEO rewrite rules. The profile pages rewrite setting was off and the album rewrite setting was on which seemed to conflict. I changed both settings to on. This results in the fact that member.php?u={userid} is now rewritten as /members/username/ and all the links with the member.php will be redirected to /members/username/. The problems should be fixed now but if there are any other issues please let us know.

I think the reason the rewrite setting was turned off on profiles was due to problems viewing profiles of users with non alphanumeric characters in their username.

To give an example, the user ‘max.’ is on at this time of writing:

However, when I click this username to show up its profile, I get a different user:

On the other hand, I can confirm the albums are working now.

As search engines cannot crawl profiles & albums anyway (one must be logged on to view either), it would be worth setting both rewrite settings to off to see if this works. :wink:



Ok, turned them both off. The albums are still working here.