Lost my Mount/Un-mount Menu Options

vbimport

#1

Hello: I hope someone can answer this. I updated Alcohol to the latest version, 195 3828. After upgrading, my virtual devices (2) are fine but I can no longer just click on the Virtual Drive and select Mount or Unmount. The menu options are gone. I have to open up Alcohol and go to the drives that way and select mount or unmount. Anyone know how to get the Right click menu options back? I would always just have a shortcut on my desktop to the virtual drive for easy mounting and unmounting. It is the same for them in my computer as well. I uninstalled Alcohol, deleted regisrty keys, re-installed and still the same. Any help is appreciated.

Thanks


#2

I have the same situation. No solutions yet. :frowning:


#3

We keep asking for you guys to post us your system reports from within Alcohol but as no one seems to do so we cant look into the problem for you !


#4

reinstalled 2x and now it works fine. Thanks anyway!


#5

I sent my system report to to alcohol_dev@alcohol-soft.com almost a week ago but have not heard anything back yet. Here it is.


#6

@N_laplaca

If you sent it and did not receive a reply then we did not receive it, this problem has now been identified and we hope to resolve it in an updated version shortly.

As your system report has private information concerning you, could you edit your post and remove it, you might also like to PM me to arrange for an account on our support forum where we can deal with any other problems you may have.

With regards to us not receiving your mail we are putting into place a new system for contacting us to combat non receipt of mails, information about this will be available shortly on our site and support forum.


#7

If your still wondering about this problem the thing that works for me is to “Restart” the computer. It alwasy works on a fresh start. :cool:


#8

You can now use http://support.alcohol-soft.com/en/emailsupport.php to send your system reports to the support team.


#9

Yo i got da solution u got to add files to alchol 120%. Dont clear the histroy




#10

They’re referring to the context menu where you right click on an image in explorer and can mount/unmount it. As Phoenix has suggusted, PM him a system report so he can look in to the matter for you.


#11

I’m pretty sure it’s related to one of the values in the registry that got changed by a recent Windows update since it screwed up some of my other shell extensions and context menu handlers too. I really don’t know which ones specifically but I have a couple of registry fixes for some other software with the same problem and they both refer to this:

http://groups.google.com/group/microsoft.public.windowsupdate/browse_thread/thread/c364bf44f135d5b1/caa2c760b7ade4e0

btw, on my machine, it was MS update KB908531 with the verclsid.exe update that changed the “approved, blocked, and cached” keys under “HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Shell Extensions”


#12

Cough * System Report * Cough

Also noticed in the images above the downloading of Need For Speed. This is against forum and Alcohol’s policy.


#13

Correct, please check out the following image (ignore the red arrows, as they are not applicable for this topic). This “Mount Image” menu sometimes disapears and only returns upon reboot.

I see everyone else here must be using a pirated copy. Therefore, since nobody is giving you a report, you can use mine:

[[I]System report deleted at request of alcohol support team[/I]]


#14

i’m not sure if this is relevant, but have you doublechecked the options? under virtual drive then “shell extension” do you have a checkmark next to each file format that you wish to have the “mount image” option show up next to upon right clicking?

always a good idea to check the basics, right!


#15

I do. Not sure about the other guy, but it was working good before the upgrade, and the option is still selected. I believe it’s something else. Thanks tho.


#16

Same problem… A re-install did the trick!


#17

Good luck sending an email with your system report to Alcohol. They NEVER get thru. I’ve been a customer for almost 3 weeks now and they still cant receive my emails. And Ive tried 3 different email accounts.

Mike


#18

Sorry Mike, But I have to disagree with you, if your using the online contact form http://support.alcohol-soft.com/en/emailsupport.php then we get your mail, now if you get our reply that’s a different matter entirely we cant be responsible for your mail ISP spam filters. EVERY MAIL WE RECEIVE IS ANSWERED by our mail support team if you want to contact me via PM on our forum with the email address you have used I can check on our logs if we have received and replied to your mails.

And this topic is kind of out of date new versions have been released since this topic was started.


#19

Great service i would say :bow: I don’t have any of your products but with that service i might try one of them out.


#20

If anyone is still reading this, I just wanted to say that the suggestion by axonix and spinejam to reinstall solved my issue also (when upgrading to v1.9.6.5429). I mean…who would really want to submit some report online anyways just to receive a reply from the developer saying that they are looking into the problem. Usually, a little searching on Google can resolve most issues like this one.