Lost Floppy Facility

vbimport

#1

Hi all. I am Smike, 70 + & rapidly “reaching the upper limits of my competence”
Can some kind soul please explain to me in simple words, how one can “Save” a document to a CD, in the same easy manner one used to be able to “Save” to a floppy.
I write a doc. save it. next day go back & alter it, try to “save as” and am not allowed to :frowning: I have to add something otherwise it just will not work,
Why not just use the floppy I hear you ask, ah ha New laptop’s no longer have them, nor do they have the facility to hook one up,
No my friends its CD or nothing, I am sure I am not alone in this situation.
So any help will be most gratefully received.
Thanks
Smike


#2

If the so called packet writing software (-> google) available on the market wasn’t so buggy and just plain awful, I’d advice you to install one of them and use your recordable optical media (both CD and DVD) just like a floppy disc. But most people had a lot of bad experience with this kind of soft, that’s why I am very reluctant to recommend any. If you want to try it out however, check out Nero InCD here. Download it from here.

(I assumed that you have Nero installed already).


#3

Btw., why don’t you get a USB flash drive / stick? That’s a cheap, fast, hassle free and reliable floppy replacement. Depending on the bios of your system, you should be able to boot from them as well.


#4

HI Many thanks for your kind suggestion, however I had thought of that idea myself, & last week I purchased a " Integral USB1.1 Flash drive 32MB," (Pen stick) i believe they are called.
Sorry to say I can find it in my computer, AND in my hardware, but access it to use it, well there is no way that can I find.
I actualy tried to use it in my wifes Brand new ACER 290 Travel mate, same story there.
Any ony any Idea’s But Please keep it simple, I have no idea about registrys or things like that.
Regards to you all
Smike


#5

Keeping it simple is actually quite a task when it comes to computer problems. I don’t know what OS you are using (Wiindows XP, 2000 etc.), but all of the newer OS’ should recognise the USB flash drive automatically once you plug it into a USB port. The flash drive should be accessible from the Windows Explorer, just like a ‘normal’ removable disk drive. However, some USB flash drives have their own software bundled that may have to be installed first before you can use the drive properly.

This review of USB flash drives from Ars Technica has quite a lot of useful information about this topic, maybe you’ll find the info you need there:

http://arstechnica.com/reviews/004/flash/flash-2.html


#6

Hi I have looked at that site, & of course he has everyones but mine down there, which is a Integral USB 1.1 Flash drive 32MB. which I am trying to get running on my computer : Windows XP Home Edition Service Pack 2 (build 2600) MSI MS-6380 2.0
Processor a 1.15 gigahertz AMD Athlon XP
128 kilobyte primary memory cache
256 kilobyte secondary memory cache Board: MSI MS-6380 2.0
Bus Clock: 100 megahertz
BIOS: American Megatrends Inc. 07.00T 01/31/2002
Drives Memory Modules c,d
SAMSUNG CDRW/DVD SM-352B [CD-ROM drive]
ST320413A [Hard drive] (20.02 GB) Controllers Display
Primary IDE Channel [Controller]
Secondary IDE Channel [Controller]
VIA Bus Master IDE Controller NVIDIA GeForce4 Ti 4200 [Display adapter]
Mitsubishi LA-15R01-Z [Monitor] (15.2"vis, s/n 1Z00877TZ, December 2001)
Bus Adapters Multimedia
VIA Rev 5 or later USB Universal Host Controller
VIA Rev 5 or later USB Universal Host Controller
VIA Rev 5 or later USB Universal Host Controller Realtek AC’97 Audio for VIA ® Audio Controller
Realtek RTL8139/810x Family Fast Ethernet NIC Microtek ScanMaker 4800 #2
Microsoft USB IntelliMouse Explorer (IntelliPoint)
Generic USB Hub
SP 895 Storage
USB Printing Support
USB Root Hub
Virus Protection Norton AntiVirus Version 9.05 Virus Definitions Version 12/09/2004 Rev 54
Windows XP &SP1 & SP2.
But my wifes Machine is A brand new Acer Travelmate & the same thing happens on that, I do wonder If it could be MS SP2 which is common to them both, if it was a power thingthen I would have expected the Laptop to be underpowered, not mine which has a 400W PU.
Its all very frustrating


#7

What exactly happens once you plug in the USB flash drive? Do you hear a sound, an do you see some baloon tip on the lower right corner of the screen? And did the flash drive come with any software?


#8

Yes I hear the sound, but nothing comes up on the task bar, if I go to my computer I only have my standard drives, C= main drive, & D= CD. nothing else, however if I go into Control Panel & open up the Hardware, then I see a new USB drive its very odd because the thing works well on my sons, (but then it would of course).
Yes it came with Software & an instruction leaflet that expressly says do NOT use this software IF you are using Windows XP, so I did not,
The above is good for the Acer travelmate as well
Any ideas from this ?
Thanks
Smike


#9

So you hear the sound, and you can see the drive listed in the control panel, but you can’t access it? This is odd. Do you get any kind of error message during all this?

You can try this: Click on Start, then Run, then type diskmgmt.msc to start the windows disk management. See if your USB drive is listed there. Right click on it and report the options you get.


#10

I don’t use pen drive at all, and don’t claim to be a guru about flash memory devices, other than peeling images off my digital camera. Having said this, here’s an idea, and sorry if it’s completely off base.

Control panel sees it, my computer does not. While my understanding is that these devices are “pre-formatted” (if they need to formatted at all), you may still need to creat a file system on the lil bugger so windows can assign it a drive letter and see it.

I hade an older buslink external hard drive once (usb also). on 2 machines, good to go, systems saw it, all was well in the world. On my XP box, not the case. Control panel wold see it as a mass storage device, but would not let me use it until I let xp format that drive.

Again, apples and oranges, but hope this helps…:slight_smile:


#11

ZigZagMan, that was my first thought as well, that’s why I told him to start the disk management (you can mount, format etc. drives there with ease), so no, you are not off base at all… :wink:


#12

sorry for 2 posts in a row, but I did just have another thought. you had indicated that you machine it doesn’t work in is a amd correct?

if this is the case, you may be suffering from the VIA Chipset USB controller blues. AMD boards with VIA USB chipsets are notorius for providing significantly less voltage to your usb port than intel based rigs. This is why I can’t interface my digital camera dirictly to my pc, instead I have to read the data from a powered card reader.

A work around for this, if this is your problem, would be to plug the pen drive into a cheap usb hub with it’s own power supply, and that hub plugged into your laptop. Kind of a pain, but this works.


#13

Hi Well I have just done that, & yes I can see that its there as: Disc 1- Removable 30MB on Line USB DISC PRO F-- 30 Mb healthy (active) File System FAT
My Main HD is shown as NTFS
Options show it as enabled.
However unfortunately it still remains non accessible,
If it was the power thing, would it still show up or not,
Smike


#14

This shows that the drive is (pre-) formatted (FAT is standard) and working.

Most USB flash drives have little knob / button that enables the write protection, just like floppies. Are you sure you haven’t enabled the write protection of the drive?

If that’s still not it, I really don’t know either. The drive is obviously working, it shows up both in the control panel and disk management, it is formatted. Maybe it is an issue of the VIA USB controller like ZigZagMan pointed out, but this would not explain why the drive won’t work with your wife’s Acer notebook.


#15

Hi And thank you to all who have tried to assist me, I am most grateful.
I took the problem to my local Guru, who has all those expensive qualifications, that cost so much these days, & guess what ??? they are beaten as well,-- the damnded thing works in ALL their machines but not in mine, BUT the pens they had (different make’s) work in both my Computers, they are at a loss to know just why it should happen.
They actually took of the MS SP from one machine just to check in case it was that.
So there we have it, the item is going back for a refund or to be exchanged for a type that works.
So thanks again
Smike


#16

do you have any other usb devices plugged in at the same time as your thumb drive? It seems we are missing a very small detail here that would be one of those “duh” there it is moments.

If it were the voltage issue I suggested earlier, it should not show up in my computer and control panel…maybe as an unidentifed device, but not as clean and active.

If the critter was defective, it shouldn’t work on other machines and not yours.

If for convienence, you have an external usb mouse as opposed to the default pointer on the laptop, I could see that. Mouse is always polling the computer, possible usb conflict, or a usb printer as well.

I highly doubt “both” laptops have a defective usb interface, but they both could have crappy drivers for that model, if the replacement critter is a dead stick to, you could try finding updated usb drivers for your unit.

Past this hoss, I’m scratching my head at this one, wish I had the magic bullet for you, and good luck…:slight_smile:


#17

my apologies, I just reread from the top down and realize your machine is a desktop, your wifes is the laptop, still would be curious to hear what other “if any” usb devices are connected to your system.

sorry for the confusion…:slight_smile:


#18

HI Well on my PC I have a Epson Photo plus 895 Printer, A Microtek Scan maker 4800, a ADSL voyager Modem, & of course my Mouse.
But at one point I disconnected everything except the mouse. & still got nothing, I have also removed the Printer Drivers & reinstalled, & I have obtained a clean version of the MS UBS drivers & reinstalled those, just on my PC, all to no avail.
Incidentally I took the whole thing including the packaging back to PC world, with the Laptop, & after trying it & drawing a blank, They gave me a refund, for which I must say thank you.
The comment was that they had referenced the drivers & they where OK.
So its all very odd, but now my Guru is ordering in a new one (Pen that is) which he is positive will work in both of them, in the meantime can I say a big thank you to you all, for your kind assistance.
Smike


#19

No problem, glad that I could help (don’t know if I actually did, but I tried… ;)).


#20

Re my own Query, I contacted Technical help from KTI Networks who apparently make these devices.
The query is still ongoing, however from a ? he asked me, I discovered from Computer Management (local) >Storage>Disk management, where I can SEE the F drive as USB Drive.
I right clicked it and sent it as a shortcut to the desk top, I know its a convoluted method when saving anything, but it actualy works, albeit has a red question mark against it.
I am hoping that KTI will provide a proper answer on Monday, if so I will surely put it on here

Regards Smike :slight_smile: