Lost DVD sessions now

vbimport

#1

Hi,

I burnt an opensession DVD using Nero Smart Start, but only Session One is available; back in the burning software, all the extra session files are there, but not when I open the disc on the desktop.

I downloaded Multimounter and followed all the prompts to install it, but nothing out of the ordinary has happened and the drive still reads the first session.

I then find out Multimounter only works with nero6, and then I read the program doesn’t work any way.

So, how can I confidently read my multi session DVD disc?

The whole idea of dumping all my data to the DVD was because of the massive amount of starage space.

Many thanks - dvd chappy


#2

try isobuster. see if it can list your dvd sessions.
best not to use start smart. try nero express. follow these steps
http://www.network54.com/Forum/thread?forumid=336827&messageid=1100989860&lp=1103833611


#3

Hi,

Many thanks for your assitance.

I followed your instructions to a tee as per the forum link.

Up came my files, ghosted out as expected.

My missing session file was there, so I addedd it in again (nero okayed to write over the old one) - burnt the disc, multisessioned it - still missing!!! Or rather, the third session’s missing, the first is all that opens.

I read Nero has these issues.

Thanks again, dude.


#4

Further to the post above (just read your comments).

When I open StartSmart, a small Nero icon selections box appears. After my selection it activates into Nero Express. Is this the same or different Nero Express than what you were talking about?

Version is: Nero Express 6 V6.3.1.18bundled

It also has Nero OEM in the Programs folder. Opening this, it is still Nero Express 6 with a different opening screen, same options, afterwhich it goes to the same CD/DVD burning screen with same version numbers.

Just thought I’d let U know.

:slight_smile:


#5

It does not matter which versionof nero 6x you have - both retail and oem should work fine to create a multisession data dvd. i am unsure what your problem is caused by