Lost Ability To Save As JEPG

This is annoying and confusing.:confused:

Using MSPaint, I also I tried FireWorks I can’t save files as JPEG.

I have just reimaged my drive from an image. I am sure I could save things as JPG before. I normally use XP but I needed to use WinMe again for a while.

Using WinMe.

Any ideas?

W

From experience I know that MSPaint doesn’t have .JPG as an option–only Bitmap (.BMP).

From a brief experience I think FireWorks likes to save in a proprietary format, and I’m not sure if it has JPEG–Maybe you need to choose EXPORT.

I don’t think the OS has anything to do with this. Download some freeware program like http://www.irfanview.com (a fantastic & free image viewer/editor) and I’m sure it will save as a JPEG for you. :iagree:

Good luck,
Tek.

In XP Paint you do have a number of save options and JPG is one of them ! Have you tried the Save AS option in Paint ?

Just to confuse everyone the option to same as JPG has now reappeared again.

Maybe you were low on resources. That can cause things to act kinda strange sometimes…

Tek.

I’m back again.

JPEG gone. Gif now avalible.

:confused: :confused: :confused: :confused: :confused: