Lost ability to burn CD-R's

vbimport

#1

I recently installed a Samsung SH1812D to the master drive to replace a DVD-ROM that wasn’t working. It complements the LH (sorry, I don’t have the model name off hand since I’m at work) DVD-RW burner on the slave drive. I was able to burn CD-R’s without any problems prior to the drive replacement. Today, I tried to burn a CD-R. Both drives recognize the blank CD-R initially, but neither one will burn the data disc stating that I needed to use a blank disc. I used tried using two blank discs (that’s all that I have left) and both gave the same message. Is there some kind of conflict with the new drive? How can I go about finding out what the problem is? Incidently, I am using Roxio 7 OEM which has never given me a problem before with this particular function.


#2

Hi,

at first, make sure that both drives are running in UDMA mode. Using an 80 wired IDE cable is another good idea.
Also, double check the jumper settings of both drives. The master should be connected to the end of the cable.

Michael


#3

Okay. I’m convinced it must be Roxio rejecting the CD-R’s now. Even though things worked before, the inclusion of the new drive is somehow mucking things up. I created an ISO file of the data files I wanted to burn. I used IMGBurn for it and the new drive was able to create the data disc. I uninstalled and reinstalled Roxio and failed to burn the disc with the ISO file. I wonder why Roxio is having trouble with the burning?