Losing sound when using seek in Windows Media Player playing AVI

vbimport

#1

Hi folks,
I’m trying out DVDFab Platinum in my never ending pursuit to find the ONE tool that can copy and compress to AVI. Using 3.0.5.5 and DVD to Mobile Generic, I’m able to produce a great looking AVI. However when playing through WMP, any time I use the seek button to skip forward or backwards, I lose sound. Other player (WMP Classic or DivX) don’t work perfectly. This happens both for Audio Copy or MP3 options. Any help would be appreciated.
:confused:


#2

These modes are functional but still sort of a work in progress. I get something similar here when playing generic with WMP: the sound drops out, but often will come back in 10-20 seconds. They have made improvements in the functionality of the DVD–>Mobile features with each release, and some movies work better than others. I bought a Platinum license for my son at college (who has the only video ipod in the family) and he says it works pretty well most of the time, just not quite 100% yet.


#3

Hi WoodChatter,

Please try to install ffdshow as mpeg4 codec to see the result:

http://www.afterdawn.com/software/video_software/codecs_and_filters/ffdshow.cfm

Best Regards,
Fengtao


#4

ANything news about this? I reported this probelm long time ago and it seems it is still there. I am using ffDShow (but I tried the original DIvX as well). I tried with WMP (9, 10 and 11) and I tried with WMP classic as well as DivX Player. Always the same result: it plays fine as long as you let it play from strt to end but if you try to skip forward (either by using forward or just dragging the slider) it will loose the sound and it won’t come back. Looks like the synch between A and V is not done properly.

Also tried on several movies and always get the same problem. So t’s not a movie problem :frowning:

FENGTAO PLEASE HELP!!!

Thanks,

Alex


#5

Hi WoodChatter
I see in your post said using 3.0.5.5 :confused:
There is a newer version which is 3.0.8.0 you may want to update DVDFab Platinum it has the new added “MERGE” a sweet addition


#6

I haven’t tried this since my earlier post several weeks ago (my son is now doing his own iPod conversions:cool: ). I can add that RealPlayer will not even allow you to change the position of the slider: if you try to move it to a different spot in the movie, it jumps back to the beginning (as if it knows that it could not maintain A/V sync). There have been improvements with each release, so maybe 3.0.8.0 is better. Have you tried it?


#7

Yes, I tried 3.0.8.0 and still the same problem :frowning:

What you describe with Realplayer sounds like something is definetely missing in the generated AVI.

Alessandro


#8

I think perhaps you are right, Alessandro, but I wonder if some of the problem may be due to the fact that the Fab profiles which control file generation are of necessity generic in nature (not talking about iPod/PSP profiles here). User gregrocket :clap: has some great posts on fine tuning (or creating new ones) for specific devices like cell phones. A forum search will turn up his posts. If you find a cure, post it here and I will do the same.:slight_smile: