Losing My Composure

vbimport

#1

so, i am new to this forum, and have a question…

recentley purchased plextor 750uf external drive. checked my cpu and it has more than sufficient minimum requirements listed on the box of the drive. tried to copy “Crash” using clone dvd2 and any dvd. everything is fine until i put in a blank disc to write the movie to, and it displays the same error, “source data too large”, which makes NO SENSE. have used both programs several times before on my brothers computer and it works flawlessly. i have been using verbatim DL discs, so that isn’t the issue. have checked all the other forums here, and their solutions haven’t worked for my situation. completely lost now.


#2

how many gb is on the original disk?


#3

not sure exactly, but i know for a fact that it is less than 8.5 GB. tried with Memoirs of a Geisha as well; that was around 7.3 GB, and still had the same issue


#4

is it the drive i am using? anyone used this drive before with clone dvd2 or any dvd?


#5

well as your using clonedvd2 make sure you select dvd+/-r dl for transcoding just to be sure. Also others on this forum have talked about overburning on a disk but i have no experience of this.


#6

yea, i selected dvd+/-r DL. i have done it a couple times on another computer and it works fine, for some reason my burner won’t write??? causing the error “source data too large” to come up. can’t figure it out


#7

Perhaps your burner is not recognising the discs correctly you may need to upgrade your firmware try the plex forum here and see if there is an upgrade for your burner


#8

there are no firmware upgrades available for my burner


#9

bOriS19,

External Drives are notorious for causing recognition and data flow errors. Can you mount the drive on one of your main IDE channels? Or return the drive for an internal model?

Long shot: in AnyDVD settings, go to the Safe Mode feature … however it is set (on or off), change it to the opposite. See if you still get your error.

Whisperer