Losing Media ID after burn

Hello,

Got a strange problem happening. I am using a NEC2500a
(with 1.06 03121900 firmware), I check the media ID before
I burn and dvdinfopro can read if just fine, after I burn (normal
PC data files) with Nero (version 6.3.0.3) I can not read the
media ID with dvdproinfo (it is just blank :a ).

Another side effect is it often takes 20-30 seconds for
my CD readers (various types of drives, liteon dvdrom, NEC 2500a
Sony Dru500a, some lame combo drive, etc) to recognize the
dvd. After it recognizes the dvd it works fine.

I tested for errors with dvdproinfo and none are found, I had the
new firmware from herrie and went back to 1.06 and it happens on
both firmwares. I have been using the same version of nero and
the same setting for awhile.

The disks are not the best quality (got em free :stuck_out_tongue: ), they are CMC magnetic
(known cheaper brand), but I can read the media codes before
I burn and not always after I burn and not one (out of 12 so far)
have shown any problems writing the data, they finish in the
proper time (burning a the rated 4x) and verify fine with nero (I can
read all the files off with my PC, dvdinfopro tests with no errors).

Sorry for the long message, I am trying to get all the infomation out.

Any ideas? :confused: any help appreciated :bow:

Missing MID codes and improper MID code identification has been reported to occur when using poor quality media.
The batch that you have may be bad…
Try some other discs :wink:

On an unrelated note, make sure you update that Nero! 6.3.1.15 is out.

I can understand that cheaper media has problems, but what could be causing
the media ID to disappear after I burn while it was there before I burned?

Just trying to get an understanding of the process. :confused:

Usually the problem has nothing to do with bad media. The culprit is Alcohol 120% or some other software installed that makes the computer believe the burned media is a PRESSED cd…so no media codes…
If it’s Alcohol then just open options, then go to Emulation and check off the Ignore Media Type. Hope this will solve the mystery :slight_smile: !