Lord Of The Rings

vbimport

#1

After compressing Lord Of The Rings Fellowship Of The Ring and burning with Nero there is a pause at 50 minutes 11 seconds of playback.
When the innkeeper leans over the table the video freezes for three seconds then resumes. If the dvd is reversed it fast forwards instead at this point.
I have two copies of this dvd both exhibit the same behaviour when backed up.
Any other dvd I have backed up have played back with no problems.
Any ideas as to the problem?


#2

I have just done the same film and encountered no problems whatsoever.

DVDDecrypter movie only
DVD2one 1.0.2
Ulead DVD MovieFactory 2 to burn title sets
Pioneer 105

As a process of elimination, I’d play the original ripped vobs in Power DVD, then the DVD2one sets. If those are faulty, then it was your original rip (don’t think it is DVD2one). May be dirty or damaged source DVD. If those are ok, then it’s your burn, either the software or drive. I’ve tried everything there is I can find in title set burning software and always come back to Ulead DVD MovieFactory 2 or Ulead DVD Workhop 1.3, excellent burning engine, just use the final burning end to burn the title sets.

Hope this helps


#3

@Frank_Keane

Considering that it does this pause at the same place on two different copies, I’d bet that we could rule out the quality of your DVD blanks – as well as any issues with Nero (unless it’s picking up a corrupted sector in the VOB file; but if it WAS, Nero’s pretty good about reporting it to you).

I had this same issue with REIGN OF FIRE, using the first edition of DVD2ONE, and making a movie-only disk. Out of curiousity, I ran the movie through IFOedit (the movie-only function), THEN recompressed with DVD2ONE. Guess what? The problem disappeared. Checking over the files to try to figure out why it was a problem in the first place, I discovered that there was a layer break in that position on my original files.

I haven’t backed up my copy of LOTR yet, but I’m betting that this is the problem you’re having.

So, for my recommendation, I’d say to visit Doom9.org and download (it’s free) IFOedit, and read through the guides posted on that site. I now run everything I back up through IFOedit (even episode disks, since I normally strip out unwanted audio tracks to save space). Because IFOedit always removes the layer breaks in whatever stream it processes, the consistent result I get is that the pauses are gone, each and every time.

Rene’s made comments about the nature of layer breaks elsewhere (I’ll look, and see if I can find it so I can paste it here), so he/she* is aware of the issue. Guess we’ll have to see what the future holds, eh?

Good luck!

*Sorry, Rene! Didn’t want to assume your gender, since I know members of either sex with the name “Rene!”


#4

Yep! Found it! Here goes:

"Well the problem is that the layer break isn’t actually a layer break.
Let me explain this a bit, the so called layer break is actually a bit stating there’s a discontinuety on the disc (meaning that the next stream is alligned properly with the current).

Unfortunally this same bit is also used to handle multiangle stuff (take a look at the original starwars vobs for example).

On the movie only copy we could safely remove that bit, because all we where keeping was one angle and no layer break. In the 1:1 copy this is a bit tricky’er because there’s no real 100% safe way of predicting that a layer break is actually the layer break or just a merge point of two angles.

Therefore the only way to remove this, is doing it by hand with ifo edit. Ofcourse we are trying to find a way to work around this, but for now there’s not a real solution."

Hope that helps!


#5

hey you stole my line :wink:


#6

It would be handy if there would be a sticky post on how to remove this bit with Ifoedit 0.95 !
Rene B, can you do this ?
Greetz,

Lenco


#7

i had the same prob with 8 mile and Star Wars: Attack of the Clones. 8mile = same exact spot on both disks… pausing and pixelation and Star Wars: same exact spot on both disks. Then I tried it on someone elses dvd player and it had no problems. So I went ahead and bought a new dvd player and the problem was fixed. you might wanna try another dvd player. seemed odd to me that it would pause and pixel at the same exact point on two seperate disks and that the dvd player itself was the issue. :confused: