Lord of the Rings:Battle for Middle Earth 2

I keep getting automaticlly defeated after 3 mins and 25 secs. It must be some protection (similar to age of empires III) any idea?

Hey dude add me mvcmcginnis@msn.com if u figured it out or any buddy else!!! :sad: :sad:

Anyone figured this out? I can’t even get it to run! I make the image, then mount it on daemon and it still asks for the cd!!?? Any help?

It must be some protection (similar to age of empires III) any idea?

nah AOE III was wrapped with SmartE.
LOTR2 is protected with Safedisc 4.60 and some custom stuff like

I keep getting automaticlly defeated after 3 mins and 25 secs

O.k, make the image file with alcohol, then use CURErom with daemon tools and it should work. At least it worked for me, so far!

Well, I don’t think so. There is also custom protection added to one of the files(game.dat) so I don’t know if Boon1985’s method will work. His method would work when running Star Wars: Empire at War.

My method works a treat! I’ve been playin it for hours :slight_smile: Try it.

I tried it with both Daemon Tools and CureRom and I’m still receiving the “insert proper disk” error. Any other thoughts, suggestions, or ideas?

Thanks!

Same problem here with ‘insert correct dvd’ problem…

I’m using method that worked for me on Empire at War… but can’t get past this issue.

Following programs are deteced as emulation programs by BfME II:

  • Fantom CD Emulator
  • Alcohol 120%
  • Nero Image Drive
  • Phantom CD
  • Clone CD
  • Ark Virtual Drive
  • Veritas DLA

Most people have Alcohol and CloneCD, just disable the virtual drive(s) there while playing the game emulated.
Use CureRom with Daemon Tools (all emulations and options off).

Use - I think i’m doing what you suggested, but I’m still getting same error over and over.

Problem could be with my image created… I’ve tried Alchohol and Blindwrite, and tried using original mdf file. All give the same response.

I’ve used many variations on curerom. Tried curerom w/ daemon… curerom and daemon separate… curerom w/daemon emulations disabled… curerom w/daemon separate emulations disabled.

*oh btw, i did use ultraiso to shrink the original mdf to fit on a normal dvd, …installation works fine though, so i guess that isn’t the problem

i have tried also and you get a Disc Read error

hi guys, yeah i tried curerom on the lotrbfme2.exe file thats already in the main directory of my installed game, and i cant play it, before it says to insert the proper dvd rom and than i used curerom and than it says game.dat has encountered an error… so i dunno whats up. my game is updated though to the latest patch. note… i have bought a collector’s dvd edition

so hopefully u guys can help me please! :slight_smile:

Well i can maybe help u. this isint a iligal method but if u want to play the game with no cd go to www.megagames.com and download the latest crack.
the crack will work around the copy protection.

I am having the auto defeat issue, does anyone have a solution to that?
I’ve tried alcohol120 + SD4 hide, daeman tools + CureRom, alcohol + cureROM, 3:25 is the max playtime in each case.
Can someone detail the settings they’re using with any of the working combinations?

Does this problem occur when you use your original disc rather than attempting to play from a mounted image?

I have the same problem,I’m getting auto defeated after 3:30 minutes.
If someone has managed to solve this please help.

Thanks

Just bought the CD version of the game. I’ll install and take a look at it. What region are you in? is this a UK/Europe version of the game?

I don’t know much if this will help. but I made a successful copy with only using alcohol 120.

Here’s the hardware I used :
Plextor Premium to read image at 8x with the alcohol safedisc 2/3 setting.
Burnt with the Plextor Premium at 8X with the Alcohol safedisc 2/3 setting.
(Now the first 2 steps are done on my secondary machine)

I then play the backup on an external usb DVD-Rom(which is a LiteOn) on my main rig. (This rig has no emulation, or virtual drive software on it)

I have played through the good campaign, and am now working on playing through the evil campaign mission 5. I have not encountered any auto defeat situation nor any game data error situation either. I hope this helps.

hey how do u download curerom,