Looking for firmware for LiteOn 811s *PLEASE READ*

vbimport

#1

I know this isn’t the firmware forum but no one in the firmware forum has replied so this is my next hope since you all must have LiteOn drives…

I am looking for the following firmware: DR8HS0K for the LDW-811s

It no longer exists on the LiteOn web page and I have searched high and low to find it and all hte links I have come across are bad. I would so appreciate it if someone could e-mail me the official drivers or point me in the right direction to find them. Any help would be greatly appreciated. Thank you


#2

You can get it here:

http://www.speedlabs.org/files/firmware/LDW-811S/HS0K.rar


#3

HS0K was the most stable at the time. The review was completed before HS0P was released. Use HS0P.


#4

He had said in the review that he tried the HS0P firmware but it didnt work as well as the HS0K.

“Our drive came shipped with firmware HS0E. Firmware HS0K will be used in this review, there is also a newer firmware version HS0P but we had some problems with that version and decided to go with version HS0K.”

Also, this link doesn’t work =\

http://www.speedlabs.org/files/firm...W-811S/HS0K.rar

it redirects me to www.cnet.com or something =\

Thank you for your help though

Also, dhc, sorry for the cross post. I didn’t know of this LiteOn forum prior to posting in the firmware forum.


#5

Oh, direct linking does’nt work. Go to http://www.speedlabs.org and click downloads, ldw-811s,HS0K.


#6

I just tried that and i was still redirected =\ I am not sure why =( Thanks again though for the help


#7

Are you using a firewall?


#8

Many people report HS0K works better for +R then HS0P.

HS0K.BIN


#9

I have a router and I am using a firewall… would it make a difference if i disabled both?

Ok it worked when i disabled my firewall… not sure why it was causing that to happen

Thanks all of you for help =)


#10

What are the problems of the HSOP ? I use the HSOP and no problems here with +R.


#11

“Many people” does not include all my friend :smiley:


#12

It’s a matter of personal preference, and results vary. I have done back-to-back tests with the same source and media. HSOP gives me scans that are just as good with +R and noticeably better with -R. YMMV.


#13

i am happy with the hsok firmware on my liteon 401@811 drive but i al ready burnt 100 +dvdr disks without any problem, but when i want to burn a -r lately, i get an error iligal disc and i have a coaster. i am using nero 6.3.0.3 and princo -r 1-4 white label disk can someone help me with this ? thanks!:bigsmile:


#14

I had dunno what HS0E I presume firmware @ my LDW-811S when I bought it… I burned nicely TYG01 (Taiyo Yuden) discs… Then I came across MC 01RG20 discs (verbatim dvd-r 4x)…

It was a shame… Every disc burned by the firmware I had was success when using on comp… But I mainly use my dvd’s @ xbox (samsung drive) and it didnt eat them… :frowning:

Went to liteonit.com and look for new firmware… HS0P was there available… Flashed it in and booted… Threw another disc in and burned one small image to the disc… Threw it into xbox and :eek: it worked… xbox identified it… Never done that before… Happy from this I decided to try another one… Full disc this time… And crash the verify failed near the end of the disc… There came coaster… Did few more and then figured out, there’s something wrong with HS0P…

Searched and searched and eventually found HS0K and flashed it in… Burned few of the mentioned MC 01RG20 discs… Well… They burned ok, no worries on verify and k’s probe gave decent graph… But xbox refused to read them… :frowning:

Anyone got any idea how I could get those discs to work so my xbox would read them too? (ie. get the quality of burn from HS0P with the reliability of burn from HS0K)

Oh and if anyone wants to see those few graphs from k’s probe : http://vesi.pan.nu/~tuumi/dvdr/ - there’s few with HS0P and HS0K firmwares…


#15

Originally posted by drivespeed
i am happy with the hsok firmware on my liteon 401@811 drive but i al ready burnt 100 +dvdr disks without any problem, but when i want to burn a -r lately, i get an error iligal disc and i have a coaster. i am using nero 6.3.0.3 and princo -r 1-4 white label disk can someone help me with this ? thanks!:bigsmile:

Get yourself some QUALITY medias and throw that Princo shit away!

LiteON DVD burners LOVE quality medias but HATE crap like Princo, etc.
:bigsmile: Taiyo Yuden + LiteON is st. like Romeo & Juliet :stuck_out_tongue: :wink:

— ADD-ON: —
From my experience, HS0K is the VERY BEST firmware You can use with 811S.


#16

I recently upgraded to HS0Q from HS0K and want to go back. I downloaded the .exe file to get HS0K but now it says it can’t detect any LDW-811S drives even though that’s what I have! Is there another way to do this?


#17

Have you tried the HS0K firmware on our site. See my signature. If this also fails to detect your drive, you may have an ASPI problem.


#18

Thanks! It worked great.