Looking for a good Archos 7 Profile

[QUOTE=tburns;2288558]Pete -

Excuse the ignorance, but how do you change the .txt file extension. It saves on my desktop without the .txt extension, but when I go into properties it is a txt associated file. No matter what I do I cant seem to get the txt file association changed. I even tried to create a new .xml document in word but it gives me an error when trying to open it afterwards??

Thanks for the help in advance.[/QUOTE]

I’m working from XP. If you’re on another OS, it should be similar, if not the same. Do this:

  1. Open any random file folder on your computer (assuming Windows PC, right?).
  2. Click on Tools > Folder Options. The Folder Options window appears with the General tab selected.
  3. Click on the View tab.
  4. Find the box that’s followed by, “Hide extensions for known file types.” This box probably has a check in it. If it does, click on it to remove the check and continue with step 5. If there is no check in the box to begin with, send me a message and I’ll help you out.
  5. After removing the check, click OK.
  6. Now when you open the folder with the profile in it, it should end in .txt. Click on the profile file and press the F2 Key. Delete the txt extension and replace it with xml. Press Enter to save the changes and it should be good.

Let me know if you have any trouble along the way. Good luck!

-Peter

Peter -

Thanks for the quick response. Unfortunately, I am using Windows 7 and I can’t find anywhere to unhide the file extensions. I have looked around for it and suspect it is somewhere right in front of me that I am missing . . . .but I have looked around for a while with no success. Do you know of any other way to change the file types?

Thanks again.
Travis

Peter -

Finnally found the folder control section where I could change the file extension and have moved it into the profiles folder. When I click PVP inside DVD to mobile - I do not see an Archos selection (or anything different than it was before moving the file). Do I have to start trying to copy a DVD before the archos selection will come up - or is there something wrong with my file?

Thanks
Travis

[QUOTE=tburns;2288640]Peter -

Finnally found the folder control section where I could change the file extension and have moved it into the profiles folder. When I click PVP inside DVD to mobile - I do not see an Archos selection (or anything different than it was before moving the file). Do I have to start trying to copy a DVD before the archos selection will come up - or is there something wrong with my file?

Thanks
Travis[/QUOTE]

OK. Great, you’re getting there. I’m working in version 6.0.1.0 like this:

(Be sure you have your DVD in your DVD player before you try to continue below.)

  1. Select DVD to Mobile.
  2. Place a check in the boxes with the title(s) you wish to recode.
  3. Click “Next.”
  4. In the Task List on the next screen in should say Device, Information, and Profile. If you click on your title under the Profile heading, a dropdown menu should appear. The archos7.avi.xvid.mp3 profile should be one of the choices.

Tada! And there you have it. If that’s not the problem, let me know.

I would also click on the Conversion Settings button and change the File Name and Title to something more identifiable than the default name; something that makes sense to you.

Good luck!

-Peter

Hi Calipete,
a few questions on your profile:

  • does your profile require addtl purchase of cinema plug-in too?
  • does your profile work with the trial version of DVDFab? i wanted to try before buying but it doesnt seem to register the profile anwhere under PVP & main folder
    grateful for your advice