Looking for a good Archos 7 Profile

vbimport

#1

Looking for a good Archos 7 Profile.

It is a 7" screen with a resolution of 800 X 480. Plays a lot of different formats including divx. I want to maintain the highest possible quality for my standard DVD conversion, but not wanting to carry the extra size in files if the resolution is not visible. I am picky about the quality, so I prefer it leaning in that direction.

Specs Link:
http://www.archos.com/products/imt/archos_7/specs.html?country=lu&lang=en

Is there anyone that has a good Archos 7 Profile that they have been using and care to share it? :flower:

Thanks


#2

Hey Dreamliner,

I finally created a profile that I’m happy with. I have ripped about 50 movies with it, with very good results.

When I rip a movie, I don’t mess with the aspect ratio or resolution settings anymore. I leave them at the default. I adjusted the default volume to 125%. The 150% we talked about earlier caused clipping in some movies that were recorded loud to begin with.

My movies come out at about 1.2 to 1.4GB average, with excellent quality. I bought the DVR base with the A7 and I can watch my ripped movies directly on my 42" HDTV and still have a great looking picture. (You know, getting up and walking to the DVD rack in the living room can be so labor-intensive.) Actually, I’m doing it more for my kids because they abuse the DVDs so much. I figure this way they don’t have to touch the DVDs to watch their favorite movies.

Anyway, try out this final version of my Archos 7 profile and see what you think. Drop it into your DVDFab Profiles folder, remove the .txt extension (necessary for posting here), and run DVDFab. The new profile will appear under DVD to Mobile, in the PVP submenu. Let me know if you have any trouble. Good luck!

-Peter

PS - I know Archos claims the unit is 800X480, and maybe it actually has that many pixels, but it will not play video files of that size. 720 is its limit. Most of my movies default to about 720X304, or something like that.

archos7.avi.xvid.mp3.xml.txt (943 Bytes)


#3

I have an Archos 5, and i typically rip my movies to a resolution of 640x360, which i believe i was told was the best resolution for the player. Still wish they’d release the freakin High-Definition plugin already.


#4

[QUOTE=ElementalDragon;2238964]I have an Archos 5, and i typically rip my movies to a resolution of 640x360, which i believe i was told was the best resolution for the player. Still wish they’d release the freakin High-Definition plugin already.[/QUOTE]

My Archos 7 profile should work for your Archos 5 just as well. I believe they have the same screen resolution, just a different screen size. As far as movie resolution goes, I have learned that not all 4:3 and not all 16:9 aspect ratios are created equal. There are minor differences in many of them, as determined by the studio that made the movie, I guess. That’s why I let the profile pick the best resolution based on aspect ratio. That way I never get a distorted picture.

I’ve gotten good feedback on this profile from others. Let me know if it works for you. Cheers! :cool:

-Peter


#5

See also this thread: http://club.cdfreaks.com/f163/archos-7-a-261711/ for Archos 7 info.


#6

Pete,

Thank you so much! You’ve finally made the A7 worth all it cost! For me it’s has replaced the picture repository for the wife’s digital camera when we travel. I used to use an iPod for that. And of course it holds some music albums too. But with your DVDfab profile, it can now replace the portable DVD player. No more lugging DVD movies on our trips!

Copying the VOBs over just took up too much space.

Thank you,

Frank


#7

[QUOTE=fcastro7;2239756]Pete,

Thank you so much! You’ve finally made the A7 worth all it cost! For me it’s has replaced the picture repository for the wife’s digital camera when we travel. I used to use an iPod for that. And of course it holds some music albums too. But with your DVDfab profile, it can now replace the portable DVD player. No more lugging DVD movies on our trips!

Copying the VOBs over just took up too much space.

Thank you,

Frank[/QUOTE]

Hey Frank,

You’re very welcome! :slight_smile: I have to give give due credit to Ting and the rest of the DVDFab crew for giving us the profile editor. These guys are amazing.

Have a great day! Cheers!

-Peter


#8

Well… i guess now that the HD Plugin has been released (along with a new firmware to support it)… might be good to try to get a new setup going for that, too.

Bout damn time they released that thing. Now… if they’d only make it so it supports high resolution video in formats OTHER than MP4 or WMV. up to 720p .avi’s would be ideal. sigh


#9

Agreed, I would like to see a wider group of format support.


#10

ok… now this is irritating. e-mailed Archos quite a while ago asking them about the HD plugin. They said that it’d be able to play video up to 720p (1280x720 if i remember correctly) on both an external TV, as well as on the built-in LCD. I just ripped a DVD that i have into .mp4 format using DVDFab, with a resolution of 848x480 (highest resolution DVDFab Mobile can rip that i’ve found so far). Tried playing it on my Archos 5… what do i get?

Cannot play video!
Image size too big.
(848x480)

So… is it only able to play the low resolution stuff it could play without the HD plugin OR video that’s EXACTLY 720p? OR, did Archos f*ck up the plug-in somehow?


#11

Hi Pete,

I read your post and took your advice to copy your profile for the Archos 7 into the profiles folder. I removed the txt extension, but when I ran dvdfab mobile, the archos 7 profile did not show up in the dvd submenu. I did notice that all of the other profiles were of type xml and the new profile I got from you was a text file. Is that the problem, or do you know what went wrong?

Thanks for any additional information you can provide.

Joanne


#12

Well this is quite odd on Archos’s part. With the HD Plug-in… you can SUPPOSEDLY play 720p content… but now i think it’s odd to have such a feature on a player that runs on the FAT32 file system, which has roughly a 4GB file limit. Pretty sure that one would have to make a couple cutbacks for 720p video’s to play them on the Archos, or split the video into two files. I just ripped a copy of the Blue Man Group: How to be a Megastar Tour DVD using Badaboom at 1280x720 with 192kbps audio… and the file is ~5.05GB.


#13

I started using the profile calipete posted and it works excellent. However, I’m not sure why this happens, but towards the end of the film I was watching, the audio started to go out of sync. By the very end it was about a full second off. Why might this happen?


#14

[QUOTE=jogray1;2241750]Hi Pete,

I read your post and took your advice to copy your profile for the Archos 7 into the profiles folder. I removed the txt extension, but when I ran dvdfab mobile, the archos 7 profile did not show up in the dvd submenu. I did notice that all of the other profiles were of type xml and the new profile I got from you was a text file. Is that the problem, or do you know what went wrong?

Thanks for any additional information you can provide.

Joanne[/QUOTE]The profile Pete posted shows up under PVP. The one I posted (H264+AAC MP4) installs on the menu. Podcast plugin required.
http://club.cdfreaks.com/2220441-post19.html


#15

[QUOTE=ruckstande;2278219]I started using the profile calipete posted and it works excellent. However, I’m not sure why this happens, but towards the end of the film I was watching, the audio started to go out of sync. By the very end it was about a full second off. Why might this happen?[/QUOTE]

This is an issue that’s baffled me for some time, because I can not reproduce it on my computer. I’m just going to take a shot in the dark here. (If I sound like a complete moron, please forgive me.) I wonder if it has something to do with clock timing issues between various processors, specifically the sound card, the CPU, and the GPU. I don’t know this for sure, but perhaps the software uses different processors for different tasks, and if their timing isn’t spot-on, there could be a shift.

The reason I suspect this is because I have heard of this problem with various shifts ranging from about 1 second, like yours, to over 10 seconds. Also, I have never encountered this problem on my computer, even with very long movies. I don’t know if I’m on the right track with this, but it’s worth testing. Are you using an onboard sound card? What kind of video card are you running? CPU? Anything else you can think of?

I’d love to get some more feedback on this issue. Perhaps Ting could add his wisdom to the topic as well? Thanks!

-Peter


#16

[QUOTE=jogray1;2241750]Hi Pete,

I read your post and took your advice to copy your profile for the Archos 7 into the profiles folder. I removed the txt extension, but when I ran dvdfab mobile, the archos 7 profile did not show up in the dvd submenu. I did notice that all of the other profiles were of type xml and the new profile I got from you was a text file. Is that the problem, or do you know what went wrong?

Thanks for any additional information you can provide.

Joanne[/QUOTE]

Hi Joanne,

Sorry I never saw this post when you originally wrote it. For some reason, I didn’t see it until Signals just replied to it. (Thanks Signals.) He’s right about where the profile appears. It’s in the PVP section. There’s no restriction on where it can go. If you want it in another section, it’s an easy rewrite.

Anyway, I hope Signals’ reply answered your question. If not, feel free to post again and I’ll try to be more responsive this time. Thanks!

-Peter


#17

Hi Pete
The Archos family continues to grow. :slight_smile:


#18

Out of curiosity… does anyone happen to have a good profile that works with the HD Plugin for the Archos 5/7?

Sucks that they made an HD plugin so you could play content up to 720p… but seem to have made it so it can only be a single format… that not being .avi.


#19

[QUOTE=ElementalDragon;2278771]Out of curiosity… does anyone happen to have a good profile that works with the HD Plugin for the Archos 5/7?

Sucks that they made an HD plugin so you could play content up to 720p… but seem to have made it so it can only be a single format… that not being .avi.[/QUOTE]

Sorry, haven’t ventured into the HD yet, primarily because my receiver/DVR isn’t HD. I have one of the old ReplayTV 5040 units with automatic commercial advance (before the networks sued them and forced them to disable that feature.) Now I’m stuck with deciding either HD or automatically skip commercials. I think I’m going to stick with what I have until it dies.

That was the long-winded answer to say that I have not played with the HD plugin yet.

Cheers!

-Peter


#20

Pete -

Excuse the ignorance, but how do you change the .txt file extension. It saves on my desktop without the .txt extension, but when I go into properties it is a txt associated file. No matter what I do I cant seem to get the txt file association changed. I even tried to create a new .xml document in word but it gives me an error when trying to open it afterwards??

Thanks for the help in advance.