Looking For A c1/C2 Error Measurement Other Than CD/DVD Probe

vbimport

#1

I have a Sony 310A burner and was wondering is there a software program like K’s DV/DVD Probe that will read C1/C2 error measurement? Probe seems like a great program. Why don’t they make it for all drives? Please advise and thank you for your time. roberson:)


#2

Originally posted by roberson

I have a Sony 310A burner and was wondering is there a software program like K’s DV/DVD Probe that will read C1/C2 error measurement?
KProbe should be working fine with your drive, which a rebadged LiteOn LTC-48161H.
All you need to do is to flash it with an appropriate firmware to turn your current Sony into the LiteOn.


#3

Originally posted by BoSkin
KProbe should be working fine with your drive, which a rebadged LiteOn LTC-48161H.
All you need to do is to flash it with an appropriate firmware to turn your current Sony into the LiteOn.

The 310A is a 48161H? I thought the 300A/E was the Litey rebadge… :confused:

But as BoSkin said, if your drive is a rebranded LiteOn drive (any many Sonys are), then KProbe should work fine. No need to flash the firmware if you want to mess with that.


#4

CDSpeed will work, if your drive is reporting C1/C2.


#5

:confused: Thanks for your input. I downloaded K’s Probe this morning and installed it on my HD. Running the program and trying Write Strategy or Tilt Analysis taps after I click on the START button , a message apprear in the lower left side bottom
(spinning) then in a half a minute the message reads( 052000 Invalid Command Operational Code) The program stops.
I believe my Sony 310A has the incorrect firmware for this program. Am I correct? If you all say yes this is the problem where can I optain the correct firmware and how does one install it. Also will it in any way harm my Sony310A? On this thred I understand that Sony 310A is OK to run this program. I am confused. Thanks, roberson


#6

Originally posted by roberson
:confused: Thanks for your input. I downloaded K’s Probe this morning and installed it on my HD. Running the program and trying Write Strategy or Tilt Analysis taps after I click on the START button , a message apprear in the lower left side bottom
(spinning) then in a half a minute the message reads( 052000 Invalid Command Operational Code) The program stops.
I believe my Sony 310A has the incorrect firmware for this program. Am I correct? If you all say yes this is the problem where can I optain the correct firmware and how does one install it. Also will it in any way harm my Sony310A? On this thred I understand that Sony 310A is OK to run this program. I am confused. Thanks, roberson

im pretty sure you would have to flash your firmware to liteons to get kprobe to work…i may be wrong but ive seen others with the same issues.


#7

Originally posted by Jamos

i may be wrong but ive seen others with the same issues.
U R right, 'coz this procedure has been done many times by those, who have their rebadged LiteOns.
One of my drives, TDK 4800B @LTR-52246S is a live example to that.


#8

My Sony DDU1611 (rebagged 165H/166S, not sure which) works with KProbe with the Sony firmware loaded.