Logon Trouble : can Da Taxman help

vbimport

#1

I have trouble logging on to the freaks. I have to use the link
from my registration and go to edit my profile then on to the forum. if I try to enter my user name and password I always get a web page unavailable? :confused:


#2

Ehm, do you mean you get a 404 on visiting forum.cdfreaks.com or when you login following the steps you provide above?

I’ve had it a few times, but all I had to do was reload the page or wait a while. Hope I’ve helped :slight_smile:


#3

Don’t know why you ask me…but I’ll try to help (resigning my tasks here as of next weekend).

The only things I can think of are the following:
Your DNS settings are incorrect
You are using a firewall that blocks cookies or this url

Web page unavailable can now and then occur when the deamon is resetting here, which happens every hour, but only takes 1 second), but this seems another problem.

I think this has to do with your connection rather than any setting on this forum (when settings on this forum are incorrect in your profile it will show by the fact that you have to login before every post and has to do with cookies).

If you are using dial up, try a different provider.
That is all I can ssay about this, sorry


#4

because da taxman knows all, sees all, and hears all thanks for you reply once again.
:slight_smile:

cosmicray

Live Long And Prosper :slight_smile:


#5

I have the same problem since a few weeks. When I log on to the IP-address of cdfreaks (213.196.35.81/forum) it won’t accept my cookies anymore (and it did until a few weeks ago!), when I try to reply to a topic it says I’m not logged in… I then enter username + pass, and I’m lead to a page that says “No thread specified. If you followed a valid link, please notify the webmaster”

but when I log on via forum.cdfreaks.com there seems to be no problem. This problem happens both in Netscape (my default browser) and in Explorer?!