Logitech Z-5500 Speakers Question

vbimport

#1

was wondering if anyone could help me out. I just got them today…I have everything plugged in…I hooked the 6-channel direct cord that comes with the speakers to the back of the control center…as well as to the back of my computer. but when i go to play music nothing comes out…when I open the control center screen on my comp…the test sounds work…so not sure whats going on. anyone have these speakers and/or advice? thanks


#2

Hi zep i don’t have these but what is this direct cord? If it’s digital does your sound card have digital out? What sound card do you have? Do you have a link to the manual?


#3

http://logitech-en-amr.custhelp.com/cgi-bin/logitech_en_amr.cfg/php/enduser/fattach_get.php?p_sid=95QJcrUi&p_li=&p_accessibility=0&p_redirect=&p_file_id=218515&p_tbl=9&p_id=2927&p_created=1196198711&p_olh=0

i think thats the manual…i dont have a sound card using on board sound…the 6 channel cord is just the cord that plugs into the volume control center. with green, orange, black plugs at the end of it. one end goes into your pc…the other in where you control the volume.


#4

Hope you don’t mind me jumping in but did you select your configuration (5.1)?



#5

Jump on in Jeff. Do you have these?

zep do you have the sound turned on in the bios?

Also i was wondering if it needs a digital signal to run them.


#6

went to my audio settings in vista and it was selected at 5.1…i even tested from there and it played


#7

[quote=Bob;2110291]Jump on in Jeff. Do you have these?

zep do you have the sound turned on in the bios?

Also i was wondering if it needs a digital signal to run them.[/quote]

pretty sure i would…i mean i played my music through my headphone amp and into headphones previously…my sound would have to be on in the bios to play i would imagine. and not sure what you mean by a digital signal to run em


#8

yeah i’d say it on in the bios then.

It looks like the only cable supplied is analog. So is there anything in the app it came with and/or on the controller you can switch to analog or digital? I think it needs to be set to analog. Other than that i don’t know.

Maybe someone will post that has these.


#9

[quote=Bob;2110296]It looks like the only cable supplied is analog. So is there anything in the app it came with and/or on the controller you can switch to analog or digital? I think it needs to be set to analog. Other than that i don’t know.

Maybe someone will post that has these.[/quote]

uhh no…it has direct, optical, and coax…there was no app that came with it. the thing i pull up on my comp is the realtek audio thing which i think is the onboard sound thing.


#10

In that pic Jeff posted did you try setting it for 2 channel (stereo)? Your not going to get all the DTS,DD, etc settings using that analog cable i don’t believe.


#11

hmmm…when i test some of the speakers out…only the satellite right and left make a noise…sub doesnt neither does the center, right, or left…


#12

dunno zep. You will have to play around with it and see what you can get it to do. Surely someone has these and post some help for you.


#13

Do you have the green, orange, and black plugged plugged into the correct jacks in the back of the computer? Also check and see if the onboard sound control is on mute.


#14

There’s a lot of differing opinions regarding on-board sound versus a soundcard but you might want to see if updating the drivers helps.

When I replaced my computer, I tried onboard audio (Realtek) and hated it. My Klipsch Promedia wouldn’t produce any decent sound. A basic Soundblaster card did the trick.

http://www.realtek.com.tw/downloads/downloadsCheck.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false


#15

Does your PC have optical or coaxial digital outputs? Using one of them is a lot better than using the seperate audio cables. Realize also that you only use one of those methods and not more than one.


#16

WHen I hooked up my klipsch to my new dell, it wouldn’t work either. I finally figured out, that I had one wire in the wrong spot. Mine would play in test mode, but no sound…


#17

[QUOTE=eric93se;2110605]Does your PC have optical or coaxial digital outputs? Using one of them is a lot better than using the seperate audio cables. Realize also that you only use one of those methods and not more than one.[/QUOTE]yup zep look at the back of your pc and see if you have an optical output on it.


#18

no optical output…i would need a optical cord anyways. i have one coming…though for my xbox. i will look into a sound card. i did read on the logitech message boards there were a couple threads. one was saying how he started switching the cords around in the back. like putting the green in the black spot, orange in the green spot etc. i did what he did as he explained it…i got two speakers and the sub working. its fine for now. once i get my optical cord i’ll be fine.

possibly get a sound card with an optical out so i can plug it into that.


#19

In another thread here vroooom said he had an optical out on his mobo and i looked on mine and it does too. Just thought maybe your mobo did too.


#20

scratch that…i think i do…if what i’m looking at is it…think it is. i’ll google it to see if it looks like what i’m looking at.

ya…thats definitely one