Logical block address error

hello, I’m having trouble here with transfer rates on my new benq 1655. It seems that when it gets near the end of the tranfer i get this error “Logical Block Adress Out Of Range(052100)”. I returned my last benq 1655 for another one yestersay because it was doing the same thing,but it didn’t seem to fix the problem. I did a transfer rate with my pioneer and it read through the disc fine, media is SONY ACCUCORE +R media ID YUDEN T02.
Has anyone experienced this error before? is it the dirve or my computer i dont get it.

here are some pics of the error I’m getting, any help would be appreciated

Did you eject the disk after burning before running the test ? If not, reinsert it and run the test again.
Edit: after checking the disk length of 4.38GB-4.25GB in your two screenshots I am sure you did not eject the disk. If it is not ejected, cdspeed scans behind the end, which causes the error.

ya i see the difference, thanks for pointing that out i didnt notice that. Anyway i tried taking the disc out and putting it back in and it still reads it as 4.25GB, but this time it was able to read the whole thing. Thanks for the help.


Not ‘still’, but for the first time :slight_smile:

Hi,
I just got the same error on my Benq 1655 after many successful burns. I finally decided not to burn at the max speed (16x) but instead burned at half that speed (8x). Not as fast but it worked! I had almost given up and scrapped my burner as the video source files looked perfectly fine. Hope this helps.