Log In

vbimport

#1

When I log In, I have the tick in ‘Rember Me’ but it never does. Does this happen to everyone else or am I alone with this.

Cheers

Bj


#2

In explorer go to tools \internet options\content\autocomplete and put a tick in usernames and passwords…


#3

Umm NO! he has to allow cookies from this site


#4

In Internet options / privacy / advanced,
I have override automatic cookies handling enabled
First-party cookies accept
Third-party cookies accept
Always allow session cookies.

I don’t have auto complete on, as other forums i visit ‘remember me’ when i visit their site without having to log on.

Any other ideas.


#5

do you have some other software that can block cookies like zone alarm?
Auto complete just automatically puts your name and password into fields i suggest keeping that off for security reasons


#6

Yes, i’ve got zone alarm
cookie control is disabled
I’ve added URL of cdfreaks in site list of z/a to see if that helps