Lockup upon firmware upgrade sh-s182M

vbimport

#1

This was a newegg model that came with sb02 I believe. It was not reading DVD-Rs. I attempted to upgrade the firmware to sb03. I have tried with both the official and with the cdfreaks edition that had been posted a few days before that.

The upgrade went smoothy. I was prompted that I needed to restart. Upon a restart, windows (xp) would no longer boot. I get past the black screen with the windows logo, but just before getting to the windows logon screen, the mouse cursor appears (as a small arrow), and then everything stops. Windows will boot no further, and the mouse is locked.

Windows will boot fine in safe mode. The drive will not read anything, not even cds. HOWEVER. I was able to do use the cmd prompt to run an installation file of winrar off the cd. I include this info for amusment if nothing else.

I do have the drive as cable select on the secondary channel with no other drive present on the channel. I have it using its own power connector.

Can anyone suggest any possibilities?

Thanks… if you need any other info to make a “diagnosis” just ask.

JoshP


#2

Now here is another oddity… Because I have nothing to do now but let this thing get dusty… I decided to fool with it a bit… In safe mode, I uninstalled the drive and rebooted. This time I made it a tiny bit further… I got the blue of the windows logon screen and the cursor, which was very distorted looking. This time it wasn’t locked though. I could move it. The normal icons to logon didn’t appear, but they were actually there. When I moused over them I could see the cursor change. I logged on, and windows was fine. I figured, great… so long as I don’t reboot, I should be all set. NOPE… still no DVD-R support… pffftt


#3

You are trying to read BLANK DVD-R???

then this is impossible, because blank is blank.
To burn them, use a proper burning pp.


#4

Uh, where did I mention the word blank? Oh I see… I didn’t… I am not sure why you even bothered to post that…

I have no problem burning discs with this drive… even DVD-R discs. I just can’t read them. The drive reads DVD+RW discs just fine. It reads all forms of CD just fine. This is apparantly a very common situation with this drive. Upon trying to upgrade the firmware of this drive so that I CAN read DVD-R discs… windows stopped being able to boot. As an additional bit of info I have tried both an 80 and a 40 wire cable.


#5

Well I sort of solved my own problem… The swap to the 40 wire cable seems to now allow me to boot windows with the without having to use safe mode. Not sure why that made a difference, but it did. I am still of course unable to read dvd-r discs. I am guessing that that sb03 didn’t actually address that problem, but simply correct the lead-in issue with these drives? I don’t know… I have just about had it with this drive though…