Locking up

vbimport

#1

I purchased a LIGHTON 20X Lightscribe compatable DVD Rewriter a few weeks ago.

I had never tried to burn a DVD as I was using rewritables.

2 days ago I had to burn some DVD’s as backup and decided to use normal Ridata DVD+.

However when I inserted them in my PC the PC hung up.

So I had to flip thepower to get the machine back and tried again. Again the same happened.

Then I tried a DVD- and again it happened.

So I did the backupus on DVDRW and they worked.

I took the machine back to the sales people and they swapped it out for a OPTIARC DVD RW AD-7200S (Sorry I should have mentioned it is a SATA drive).

Same happens with this one.

It burns RW and CD’s without a problem but as soon as I slip a DVD (+ or -) in it the PC hangs up.

I have replaced the cables and uninstalled NERO 7. I have installed COPYTODVD and the problem persists.

What can I do?

Who manufactures OPTIARC as I would like to confirmif it is a Lightscribe item

Thanks


#2

The 7200S does NOT have LightScribe, you need the 7201S. SATA optical drives are picky about which SATA port and/or setting in the computer.


#3

Unfortunately not all chip sets work correctly with SATA optical drives. Make sure RAID is disabled, and you might try updating SATA drivers. It may be necessary to get a PCI SATA adapter with Silicon Image chipset which is known to work well with SATA optical drives if the problem persists. Another option would be to exchange the SATA drive for an IDE drive if it’s within exchange period from the seller. The 7200S is made by NEC, and the 7200A is the IDE version of this Optiarc.


#4

Update motherboard BIOS and/or SATA controller firmware, then update SATA controller driver to the latest release.