Locked/Hung - LiteOn 24102B plz advice

vbimport

#1

Hi, I have a LiteOn 24102B that has been working flawless until all of a sudden it just froze in the middle of a burn session.
I had to reboot my computer to regain control but that apparantly "broke" my LiteOn

When I insert a CD (Blank/Burned CD-R/W or "regular") all I get from Nero when I do a "Recorder -> Medium Info" is:
"No medium inserted or drive not ready, please try again"

It´s as if my drive won´t recognice that I have put a CD in the tray.
Everything else on the drive seems to be working as it should.
I have already tried to upgrade the Firmware but that did not solve my problem.

Now in a desperate attempt to regain the use of my CD-RW baby I call upon the shared wisdom from all other LiteOn users.
Does anyone have any idea how i can fix the drive ?

I run win2k sp2 on an Duron 1.1GHz

Thnx in advance.
// Rayzer


#2

try removing (uninstalling) your IDE controller from device manager, then reboot and let windows reinstall it


#3

Try to upgrade the firmware.

If you already have the latest, reflash in DOS with mtkflash.

That may help…


#4

I tried to use MTKFLASH in DOS but that did´nt work =(
I guess it´s dead then =(

//Rayzer