Little help with clonecd

vbimport

#1

I'm using win2k and a Yamaha Scsi (not ide) cd writer -- 2100S.

i am able to burn "short cd's" just fine and i can also read them just fine.

When i burn longer cd's -- like 560 meg -- i receive "no errors" from clonecd and it says every worked fine -- however, when i try to read the resulting cd -- i get errors. The error message i receive is during the copy of the contents of the cd to my hard drive and usually occurs mid way to 3/4 way through the cd. The error message is "data error (cylcic redundancy check)" and the copy fails.

The cd i'm trying to copy is a simple data cd that contains no protection...

I then upgraded to the latest version of clonecd (non-beta) which is 3.3.4.1 -- burned a new cd -- again no problems reported from clone cd -- but i still receive errors when i try to read the data off the newly created cd.

I then upgraded the firmware (1.0N) for my cdrw which is a Yamaha CRW2100S and this did not help any either.

I also tried rebooting between the creation of cd's -- this was not successful either...

I then tried using CDRWIN and creating a cue/bin file from the orignal cd -- and this worked fine and caused no problems when i tried to read the resulting cd...

I'd rather use clonecd because it goes directly from one cd to the other and provides other benefits.

Does anyone have any ideas???

thanks for the help!!!


#2

Which write mode are you using? Do you have the same problems when first making an image and then writing it with the Yamaha? I gather from your information that other programs such as Nero work fine with the same CD-R’s? I know that the Yamaha IDE writers can be very picky with its connection but I don’t know if the same goes for SCSI. Please provide a little more information so we can help you further.


#3

Thanks dude for the help!!!

Originally posted by G@M3FR3@K
Which write mode are you using?

answer: raw dao – i checked and clonecd should support this write mode with my cdrw…

Originally posted by G@M3FR3@K
Do you have the same problems when first making an image and then writing it with the Yamaha?

answer: Yes – i tried this too – a few times – and i receive similar errors. I need to point out that the errors don’t occur at the same place on the cd for each time i’m making a new cd. I never receive error messages from clonecd while writing the new cd (or reading the “original” cd). The only time i see an error is when i try to read the “resulting” cd that i made with clonecd.

Success!!! – although a little disappointing…

I just tried rebooting my machine and then running clonecd first and writing a new cd. During the writing of the cd – i did absolutely nothing else on the machine. I received no errors with clonecd and i WAS able to read ALL of the resulting cd. This is rather disappointing since i have a p4 1.9ghz machine with 1gig ram. It seems cdrwin and nero work just fine to create cds while i perform other “small tasks” like browsing web pages…

Do most people do “absolutely nothing” else while they use clonecd to write a cd???:confused: :confused:

thanks for the help!!!
:slight_smile: :slight_smile: :slight_smile:


#4

If you are running anti-virus turn it off, and if you have a screen-saver turn it off, messenger and well you get the picture, try that…and as for me yes, when I copy something that is all I set to do, I don’t want any interference, with all the copy protection out there, I don’t want to help it…
you may want to try defragmenting your harddrive