Little black book

vbimport

#1

i checked the RE:2 threads first for help with little black book.
dvdshrink would just crash @ 1%, same with dvd decrypter. (I’m using the latest versions)
i then tried vobblanker, it did rip 8.7 gigs of stuff, but when i loaded it up in dvdshrink, it would crash.
i did finally get it working with anydvd beta 4.4.1.1, after installing that and rebooting, i was able to use dvdshrink on it 100% thru w/o any problems, it did rip really slow compared to normal, but ill deal with that. hopefullyt his helps some of you out there.

cliffs : install anydvd 4.4.1.1 (let it run in the background)
dvdshrink like normal
burn


#2

were did u get anydvd 4.4.1.1 beta ? cause ive tryed vobblanker super copy dvd and dvdshirnk with no luck i got re evil copyed but not this


#3

http://www.slysoft.com/download.html


#4

I have the exact same problem and I did DL the beta of anydvd last night but I would get an error message from anydvd of:

Warning!
Failed to read DVD!
This could have several reasons:

  1. DVD media is dirty - (Not likely since it is brand new)
  2. DVD media is damaged - (Brand new)
  3. Your drive is a region locked RPC2 drive, which does not allow reading of scrambled sectors from a different region and you try to read a DVD from a different region. Konow drives having this problem etc. - (this is a region 1 disc and my drive is set to region 1)
  4. Your drive is an RPC2 drive that has not yet been assigned a region. try to assign one, or find a RPC1 patched firmware etc.

Question is: doesn’t anydvd make 3 and 4 above a moot point by making the dvd region free? What is the purpose of Anydvd then? I was able to use vobblanker but when the files are analyzed by dvd shrink, I see nothing but a green screen and I do have audio. Little black book auto loads when I first put it in my drive, so i am not certain if that is causing the problem or not.

STAGE - did you have to do anything special with anydvd in order to have it run in the background?


#5

Could you do me a favour and try DVD Decrypter 3.5.2.0 (just released it earlier today).

All reports so far suggest it works fine with this disc.

If you get an I/O Error, just post your full log.


#6

no, i left everything default on the anydvd beta,
my drive is the nec 3500ag, using liggy and dees latest firmware which removed my region lock from the drive itself. it would only rip @ 3x whereas normally it goes as high as 7x.

i just installed anydvd beta, rebooted
inserted little black book, waited about 10 seconds
then started up dvdshrink like normal, and it was able to analyse it all the way thru.
w/o anydvd before hand, it would lock up hard @ 1% requiring task manager to end task on dvdshrink.


#7

I also had problems trying to burn this one. I have DVDXCopy Express and after downloading and installing AnyDVD I was able to burn this using Express. Tried all the other ways and wasn’t able to copy anything.


#8

Thanks Lightning UK! It works with the new version.


#9

I also tried the latest version of dvd decrypter and it worked just fine. THANKS SO MUCH!!


#10

thanks lightning, glad to see you guys are on top of these new protections ! :slight_smile: