Liton 1633s slow burn times

Well I have upgraded firmware to 1653s csop…DMA is enabled for both IDE channels…clone dvd2 reads in 15 minutes but the write time exceeds 55 minutes…??

P4 1.6
1gig Ram
Nothing running

Phillips 8x DVD+R media…tried verbatim 8x same thing

Why are myburn times so high??one thing though…If I write a second copy in clone dvd2 it only takes 12 minutes to burn but the 1st copy allways takes at least 55 minutes!

any help appreciated

@ Governor,

Strongly suggest reviewing the Forum Rules (http://club.cdfreaks.com/announcement.php?f=74&announcementid=37).

Double posting is against the Forum Rules. You have posted your question in both the CloneDVD Forum and the General Hardware Forum.

Since this problem is associated with a Hardware issue and not the CloneDVD software program comments should be directed to this posting and your second CloneDVD Forum posting considered closed.

Best Regards,
bjkg

Ok I read that link and didnt apply to my problem…anybody else have any help?

Problem solved!!! thanks itzbinnice…your suggestions led me to the problem!!